<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head class="animated">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.ticotimes.net/xmlrpc.php" />

<script type="text/javascript" >
/* <![CDATA[ */
function strpos(haystack,needle,offset){var i=(haystack+'').indexOf(needle,(offset||0));return i===-1?false:i;}
var thispage = "http://www.ticotimes.net/2017/10/08/5-questions-us-photographer-david-flynn";
if (strpos(top.location,thispage)!==0||window!=top){top.location.href=thispage;window.open(thispage,'_top');}
/* ]]> */
</script> 
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>5 questions for US photographer David Flynn -</title>
    <script type="text/javascript">
        <!--
        var postloopajax_ajaxurl = 'http://www.ticotimes.net/wp-admin/admin-ajax.php';
        var postloopajax_ajax_nonce = 'baa1ee0501';
        var postloopajaxServer = "http://www.ticotimes.net/";
        var postloopajaxBaseUrl = "http://www.ticotimes.net/wp-content/plugins/post-loop-ajax";
        var postloopajaxlanguage = "en_US";   // en, ja
        // -->
    </script>
    
<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ticotimes.net/2017/10/08/5-questions-us-photographer-david-flynn" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 questions for US photographer David Flynn -" />
<meta property="og:description" content="For three months, Flynn lived in León, Nicaragua, where he captured images of people’s daily lives. He now lives in Costa Rica, experiencing life as a retiree photographer." />
<meta property="og:url" content="http://www.ticotimes.net/2017/10/08/5-questions-us-photographer-david-flynn" />
<meta property="og:site_name" content="The Tico Times | Costa Rica News | Travel | Real Estate" />
<meta property="article:tag" content="artists" />
<meta property="article:tag" content="Costa Rica expats" />
<meta property="article:tag" content="costa rica news" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="U.S. expats" />
<meta property="article:tag" content="weekend arts" />
<meta property="article:section" content="Weekend Arts Spotlight" />
<meta property="article:published_time" content="2017-10-08T10:00:17-06:00" />
<meta property="article:modified_time" content="2017-10-09T07:05:45-06:00" />
<meta property="og:updated_time" content="2017-10-09T07:05:45-06:00" />
<meta property="og:image" content="http://www.ticotimes.net/wp-content/uploads/2017/10/david-flynn-1-of-1.jpeg" />
<meta property="og:image:width" content="288" />
<meta property="og:image:height" content="240" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="For three months, Flynn lived in León, Nicaragua, where he captured images of people’s daily lives. He now lives in Costa Rica, experiencing life as a retiree photographer." />
<meta name="twitter:title" content="5 questions for US photographer David Flynn -" />
<meta name="twitter:site" content="@TheTicoTimes" />
<meta name="twitter:image" content="http://www.ticotimes.net/wp-content/uploads/2017/10/david-flynn-1-of-1.jpeg" />
<meta name="twitter:creator" content="@TheTicoTimes" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.ticotimes.net\/","name":"The Tico Times | Costa Rica News | Travel | Real Estate","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.ticotimes.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.ticotimes.net\/2017\/10\/08\/5-questions-us-photographer-david-flynn","sameAs":["https:\/\/www.youtube.com\/user\/TheTicoTimes","https:\/\/twitter.com\/TheTicoTimes"],"@id":"#organization","name":"Producciones Magnolia SA","logo":"http:\/\/www.ticotimes.net\/wp-content\/uploads\/2014\/01\/140113TT-Logo05.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Feed" href="http://www.ticotimes.net/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ticotimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-loop-ajax-css'  href='http://www.ticotimes.net/wp-content/plugins/post-loop-ajax/css/post-loop-ajax.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='http://www.ticotimes.net/wp-content/themes/news/style.css?ver=4.8.2' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>
.nav-search::after, .mt-header-mobile .nav-search-input:before, .search-close:before, .nav-search-input input{ color:#545454!important; }
			 .nav-search-input input,.nav-search-input:before { color:#545454!important; }
			 .nav-search-input input::-webkit-input-placeholder { color:#545454!important; }
			 .nav-search-input input:-moz-placeholder { color:#545454!important; }
			 .nav-search-input input::-moz-placeholder { color:#545454!important; }
			 .nav-search-input input:-ms-input-placeholder { color:#545454!important; }
</style>
<link rel='stylesheet' id='boomnews-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/post-loop-ajax/js/jquery-ui.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/post-loop-ajax/js/postloopajax.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"0","woo_categories":"0","enable_mobile":"1","options":{"lensShape":"round","zoomType":"lens","lensSize":200,"borderSize":1,"borderColour":"#ffffff","cursor":"default","lensFadeIn":1,"lensFadeOut":1},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.16'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.ticotimes.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ticotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ticotimes.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.ticotimes.net/?p=107679' />
<link rel="alternate" type="application/json+oembed" href="http://www.ticotimes.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ticotimes.net%2F2017%2F10%2F08%2F5-questions-us-photographer-david-flynn" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ticotimes.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ticotimes.net%2F2017%2F10%2F08%2F5-questions-us-photographer-david-flynn&#038;format=xml" />

		<style type="text/css">body { background: #fff; }

.footer-wrap .number{
  display:none;
}

.wp-caption-text {
        background-color: #f3f3f3;
    padding: 10px 5px;
    color: #a5a5a5 !important;
    font-size: 0.8em !important;
}
.single .post-img img {
    margin-bottom: 0px; 
}
.wp-caption {
    width: auto !important;
}
.wp-caption img {
    width: 100% !important;
    height: auto;
}</style>
	<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName('script')[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0024/7797.js";
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>
      <script type="text/javascript">
			if ( undefined === advadsGATracking ) var advadsGATracking = {};
			advadsGATracking.ads = {"109841":{"title":"Ads Here Content","target":"http:\/\/www.ticotimes.net\/post-your-classified-ad"},"109837":{"title":"Top Movil ADS Here","target":"http:\/\/www.ticotimes.net\/post-your-classified-ad"},"109394":{"title":"AdsHereSidebar","target":"http:\/\/www.ticotimes.net\/post-your-classified-ad"},"109386":{"title":"AdsHereBottom","target":"http:\/\/www.ticotimes.net\/post-your-classified-ad"},"109363":{"title":"NicaAdNetwork Desktop","target":"http:\/\/nicaadnetwork.com\/"},"109359":{"title":"RealEstate","target":"http:\/\/www.ticotimes.net\/realestate\/"},"109357":{"title":"Classifieds","target":"http:\/\/www.ticotimes.net\/classifieds"},"107640":{"title":"Colonial Villas","target":"http:\/\/www.colonial-villas.com\/"}};
			advadsGATracking.UID = false;
			advadsGATracking.isParallel = false;
			advadsGATracking.linkBase = 'http://www.ticotimes.net/linkout/';
		</script>
		<link rel="amphtml" href="http://www.ticotimes.net/2017/10/08/5-questions-us-photographer-david-flynn/amp" /><!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8481310-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

</head>

<body class="post-template-default single single-post postid-107679 single-format-standard  remove-ps-view  remove-ps-share  remove-pl-share  remove-pl-view  mt-menu-full  zoom-on mt-radius-5 mt-color-1  mt-fixed-no  random-off menu-ad-off" itemscope itemtype="http://schema.org/WebPage">

<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="http://www.ticotimes.net/">
			<img   width="450" 			src="http://www.ticotimes.net/wp-content/uploads/2017/10/logoticotimes.png"
			srcset="http://www.ticotimes.net/wp-content/uploads/2017/10/logoticotimes.png, http://www.ticotimes.net/wp-content/uploads/2017/10/logoticotimes.png 2x"  alt="5 questions for US photographer David Flynn"  />
		</a>
						<div class="menu-navbar-container"><ul id="menu-navbar" class="fixed-menu-ul"><li id="menu-item-109782" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-109782"><a href="http://www.ticotimes.net/post-news">News</a></li>
<li id="menu-item-107588" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-107588"><a href="http://ticotimes.net/realestate">Real Estate</a></li>
<li id="menu-item-107589" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-107589"><a href="http://ticotimes.net/travel">Travel</a></li>
<li id="menu-item-109781" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-109781"><a href="http://www.ticotimes.net/classifieds">Classifieds</a></li>
<li id="menu-item-107590" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-107590"><a href="http://www.ticotimes.net/about">About Us</a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/TheTicoTimes"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/TicoTimes/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="https://www.instagram.com/theticotimes/" ><i class="ic-instagram"></i></a></li><li><a  target="_blank"  href="https://www.youtube.com/channel/UCpLr_uCfyma2quQnEnzTizg"><i class="ic-youtube-play"></i></a></li>	</ul>	<div class="menu-navbar-container"><ul id="menu-navbar-1" class="mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-109782"><a href="http://www.ticotimes.net/post-news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-107588"><a href="http://ticotimes.net/realestate">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-107589"><a href="http://ticotimes.net/travel">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-109781"><a href="http://www.ticotimes.net/classifieds">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-107590"><a href="http://www.ticotimes.net/about">About Us</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="http://www.ticotimes.net/">
			<img src="http://www.ticotimes.net/wp-content/uploads/2017/10/logoticotimes.png" alt="5 questions for US photographer David Flynn"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="http://www.ticotimes.net//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			<div class="ticot-728x90ads" id="ticot-25044952"><a href="http://www.ticotimes.net/linkout/109363"><img width="970" height="90" src='http://www.ticotimes.net/wp-content/uploads/2017/10/nicanetwork.jpg' alt='' title='nicanetwork' /></a></div>		</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="http://www.ticotimes.net/">
			<img   width="450" 			src="http://www.ticotimes.net/wp-content/uploads/2017/10/logoticotimes.png"
			srcset="http://www.ticotimes.net/wp-content/uploads/2017/10/logoticotimes.png, http://www.ticotimes.net/wp-content/uploads/2017/10/logoticotimes.png 2x"  alt="5 questions for US photographer David Flynn"  />
		</a>
	</div>
								<div class="head-nav">
															
		</div>

							</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left hide-desktop">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-navbar-container"><ul id="menu-navbar-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-109782"><a href="http://www.ticotimes.net/post-news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-107588"><a href="http://ticotimes.net/realestate">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-107589"><a href="http://ticotimes.net/travel">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-109781"><a href="http://www.ticotimes.net/classifieds">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-107590"><a href="http://www.ticotimes.net/about">About Us</a></li>
</ul></div>								<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/TheTicoTimes"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/TicoTimes/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="https://www.instagram.com/theticotimes/" ><i class="ic-instagram"></i></a></li><li><a  target="_blank"  href="https://www.youtube.com/channel/UCpLr_uCfyma2quQnEnzTizg"><i class="ic-youtube-play"></i></a></li>	</ul>						</div>

													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="http://www.ticotimes.net//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="http://www.ticotimes.net/categories/weekend-arts-spotlight" rel="category tag">Weekend Arts Spotlight</a></li></ul></div>

        <div><div class="poster-small-bottom-wrap"><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://www.ticotimes.net/2017/09/30/5-questions-panamanian-band-senor-loop"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://www.ticotimes.net/wp-content/uploads/2017/09/Slide1-15x10.jpg);"></div><img alt="5 questions for Panamanian band Señor Loop" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.ticotimes.net/wp-content/uploads/2017/09/Slide1-700x457.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://www.ticotimes.net/2017/09/30/5-questions-panamanian-band-senor-loop"><h4>5 questions for Panamanian band Señor Loop</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://www.ticotimes.net/2017/09/23/5-questions-costa-rican-painter-2"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://www.ticotimes.net/wp-content/uploads/2017/09/10497026_10152160293816254_6692385165294758443_o-15x10.jpg);"></div><img alt="5 questions for Costa Rican painter Mari Carmen Prada" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.ticotimes.net/wp-content/uploads/2017/09/10497026_10152160293816254_6692385165294758443_o-700x467.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://www.ticotimes.net/2017/09/23/5-questions-costa-rican-painter-2"><h4>5 questions for Costa Rican painter Mari Carmen Prada</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://www.ticotimes.net/2017/09/17/5-questions-costa-rican-photographer"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://www.ticotimes.net/wp-content/uploads/2017/09/Luis-Solano-Pochet-4-15x10.jpg);"></div><img alt="5 questions for a Costa Rican photographer" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.ticotimes.net/wp-content/uploads/2017/09/Luis-Solano-Pochet-4-700x466.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://www.ticotimes.net/2017/09/17/5-questions-costa-rican-photographer"><h4>5 questions for a Costa Rican photographer</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://www.ticotimes.net/2017/05/28/5-questions-u-s-aerial-artist"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://www.ticotimes.net/wp-content/uploads/2017/05/Terry-crane2-15x9.jpg);"></div><img alt="5 questions for a U.S. aerial artist" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.ticotimes.net/wp-content/uploads/2017/05/Terry-crane2-700x438.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://www.ticotimes.net/2017/05/28/5-questions-u-s-aerial-artist"><h4>5 questions for a U.S. aerial artist</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="http://www.ticotimes.net/2017/04/30/5-questions-costa-rican-fire-performer"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://www.ticotimes.net/wp-content/uploads/2017/04/16143414_1826493817589882_6554453580609989639_o-15x8.jpg);"></div><img alt="5 questions for a Costa Rican fire performer" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.ticotimes.net/wp-content/uploads/2017/04/16143414_1826493817589882_6554453580609989639_o-700x369.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="http://www.ticotimes.net/2017/04/30/5-questions-costa-rican-fire-performer"><h4>5 questions for a Costa Rican fire performer</h4></a></div><div class="clearfix"></div></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">5 questions for US photographer David Flynn</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='http://0.gravatar.com/avatar/0f5c9d08335f6ae5655b74460874c594?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0f5c9d08335f6ae5655b74460874c594?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />      </div>
      <div class="author-info">
        <strong itemprop="author">
            <a href="http://www.ticotimes.net/author/elang" title="Posts by Elizabeth Lang" rel="author">Elizabeth Lang</a>    
        </strong>
        <small class="color-silver-light" itemprop="datePublished">October 8, 2017</small>
        <span class="hide" itemprop="dateModified">October 9, 2017</span>
      </div>
    </div>
        <div class="post-statistic pull-left" style="display:none;">
            <span class="stat-views"><strong>786</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=http://www.ticotimes.net/2017/10/08/5-questions-us-photographer-david-flynn" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=5+questions+for+US+photographer+David+Flynn+http://www.ticotimes.net/2017/10/08/5-questions-us-photographer-david-flynn" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=http://www.ticotimes.net/2017/10/08/5-questions-us-photographer-david-flynn&media=http://www.ticotimes.net/wp-content/uploads/2017/10/david-flynn-1-of-1.jpeg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=http://www.ticotimes.net/2017/10/08/5-questions-us-photographer-david-flynn" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="http://www.ticotimes.net/wp-content/uploads/2017/10/david-flynn-1-of-1.jpeg">
                              <img width="288" height="240" src="http://www.ticotimes.net/wp-content/uploads/2017/10/david-flynn-1-of-1.jpeg" class="mt-radius wp-post-image" alt="David Flynn" srcset="http://www.ticotimes.net/wp-content/uploads/2017/10/david-flynn-1-of-1.jpeg 288w, http://www.ticotimes.net/wp-content/uploads/2017/10/david-flynn-1-of-1-15x13.jpeg 15w" sizes="(max-width: 288px) 100vw, 288px" />                <p class="wp-caption-text">David Flynn, now living in Costa Rica, seeks to capture unexpected moments. <b>((Courtesy of David Flynn))</b></p>
            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="http://www.facebook.com/sharer.php?u=http://www.ticotimes.net/2017/10/08/5-questions-us-photographer-david-flynn" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="http://twitter.com/home/?status=5+questions+for+US+photographer+David+Flynn+http://www.ticotimes.net/2017/10/08/5-questions-us-photographer-david-flynn" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=http://www.ticotimes.net/2017/10/08/5-questions-us-photographer-david-flynn" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="http://pinterest.com/pin/create/button/?url=http://www.ticotimes.net/2017/10/08/5-questions-us-photographer-david-flynn&media=http://www.ticotimes.net/wp-content/uploads/2017/10/david-flynn-1-of-1.jpeg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div class="entry-content" itemprop="articleBody"><p>A love of photography has always been a constant for David Flynn, whose passion is using vibrant colors to capturing ephemeral moments and showcase human dignity. However, it wasn’t until a few years ago that he decided to dedicate himself completely to it.</p><div class="ticot-contentads" id="ticot-1734555656"><div style="text-align: center; margin-top: 15px; margin-right: 15px; margin-bottom: 15px; margin-left: 15px; " id="ticot-1027323685"><a href="http://www.ticotimes.net/linkout/109841"><img width="300" height="100" src="http://www.ticotimes.net/wp-content/uploads/2017/10/adsmovil.jpg" alt="" title="adsmovil" srcset="http://www.ticotimes.net/wp-content/uploads/2017/10/adsmovil.jpg 300w, http://www.ticotimes.net/wp-content/uploads/2017/10/adsmovil-15x5.jpg 15w" sizes="(max-width: 300px) 100vw, 300px"></a></div></div>
<p>Flynn’s father was from New York, his mother from Spain. They met in Cuba and then moved to Chile, were Flynn was born. Flynn, now 62, is a U.S. citizen who has lived in Latin American countries for most of his life, including Argentina, Peru, Ecuador, Colombia, Honduras, Guatemala and Costa Rica. He says this has helped him grasp a different perspective of life in each nation.</p>
<p>Flynn studied Latin American History and Journalism at the University of New Mexico. He worked for 25 years in advertising for the Hispanic market in the United States in TV, radio, and newspaper. He has also worked as an editor and photojournalist, which helped him developed his skills of observation.</p>
<p>“What I like more now is the way you just have to slow down to take good pictures. You have to anticipate human behavior or the light or patterns, and then sit there and wait till something happens,” Flynn told The Tico Times.</p>
<p>Flynn has focused his photography on Central America in recent years. For three months he lived in the town of León, Nicaragua, where he captured images of people’s daily lives He now lives in Costa Rica, experiencing and enjoying life as a retiree photographer.</p>
<p>On a rainy afternoon with the smell of coffee and Bob Marley music in the background, The Tico Times sat down and spoke with Flynn about his life and work at Talentum Gallery in Barrio Amón, San José, where his photographs are on display this month. Excerpts follow.</p>
<p><strong>How do you use observation as a tool to do a good composition in your photographs?</strong></p>
<p>People go to a city like León, which is very colonial and very old. They take what I call postcard shots. You know, they get centered with the cathedral and they take a beautiful shot of the cathedral with a blue sky. I don’t like to do that. I like to see what’s below the obvious of the cathedral. Who is walking around? What vendors are there? And because I was on a long-term project, I got to know who’s going to be there, what time.</p>
<p>One time I was sitting in a restaurant outside and I just started seeing that all these people were in a hurry going into the cathedral. I thought: wow, something’s going to happen here. I waited about an hour; it was a funeral for a <em>diputado </em>[legislator] who had died a few days before. There were all these soldiers and there were all these kids from schools waving the flag of the party, the Sandinista party.</p>
<p>In that case I didn’t get a good photograph, but it was fun to anticipate it.</p>
<p><strong>How did studying journalism and advertising help you as a photographer?</strong></p>
<p>Advertising, not so much, because I was in media. I wasn’t creative. I did media plans, but as a reporter I went to political conventions when politicians would win the party’s nomination and all of the big guys were there: ABC, NBC, The New York Times. You have to try to either observe what they’re doing, because they know what they’re doing, or get a totally different angle.</p>
<p>I noticed that there were people behind the stage, all of a sudden gathering in one spot. Well, maybe that’s the candidate that’ll come out. I went there. I was 20 or 19, so I wanted to do something totally cool. I wanted to show everyone I was better. You know, you get more inventive and that taught me also to be a little more aggressive in getting a photograph. I had to be.</p>
<div id="attachment_107681" style="width: 700px" class="wp-caption aligncenter"><img class="size-medium wp-image-107681" src="http://www.ticotimes.net/wp-content/uploads/2017/10/IMG_2564-700x588.jpeg" alt="David Flynn" width="700" height="588" srcset="http://www.ticotimes.net/wp-content/uploads/2017/10/IMG_2564-700x588.jpeg 700w, http://www.ticotimes.net/wp-content/uploads/2017/10/IMG_2564-300x252.jpeg 300w, http://www.ticotimes.net/wp-content/uploads/2017/10/IMG_2564-550x462.jpeg 550w, http://www.ticotimes.net/wp-content/uploads/2017/10/IMG_2564-520x437.jpeg 520w, http://www.ticotimes.net/wp-content/uploads/2017/10/IMG_2564-625x525.jpeg 625w, http://www.ticotimes.net/wp-content/uploads/2017/10/IMG_2564-15x13.jpeg 15w, http://www.ticotimes.net/wp-content/uploads/2017/10/IMG_2564-560x470.jpeg 560w, http://www.ticotimes.net/wp-content/uploads/2017/10/IMG_2564.jpeg 724w" sizes="(max-width: 700px) 100vw, 700px"><p class="wp-caption-text">(Courtesy of David Flynn)</p></div>
<p><strong>How do you choose the color palette for your photos?</strong></p>
<p>Well, the photos do that. The people do that. All I can do is emphasize certain things. Francisco de Goya emphasized primary colors in popular scenes… meaning there are a lot of people there. A typical scene. I kind of drew on Goya a little bit through blues, reds, yellows. I don’t change the colors… I may manipulate the intensity, [or] sometimes I take all the color out.</p>
<p><strong>Do you conduct research before you take photographs?</strong></p>
<p>Sometimes. In León I spent about two weeks just meeting people and talking to them and just getting a feel for how people were there, because in some places you can’t take pictures of people on the streets. They get annoyed. In San José, it is hard to take pictures of people on the streets.</p>
<p>So, I walked around and I just told people: hi. I want to take a picture. I got a feel for the city and I scouted some locations, certain churches, went to stand at certain times a day. There are only a couple places in León that are more than one story high, so I had to figure out how to take pictures without getting the advantage of being on the third or fourth floor because there aren’t any buildings.</p>
<p>So, I did a little [research]. Some people do a lot more than I do.</p>
<div id="attachment_107682" style="width: 700px" class="wp-caption aligncenter"><img class="size-medium wp-image-107682" src="http://www.ticotimes.net/wp-content/uploads/2017/10/Screen-Shot-2017-10-07-at-12.45.23-AM-700x465.png" alt="David Flynn" width="700" height="465" srcset="http://www.ticotimes.net/wp-content/uploads/2017/10/Screen-Shot-2017-10-07-at-12.45.23-AM-700x465.png 700w, http://www.ticotimes.net/wp-content/uploads/2017/10/Screen-Shot-2017-10-07-at-12.45.23-AM-768x510.png 768w, http://www.ticotimes.net/wp-content/uploads/2017/10/Screen-Shot-2017-10-07-at-12.45.23-AM-1000x664.png 1000w, http://www.ticotimes.net/wp-content/uploads/2017/10/Screen-Shot-2017-10-07-at-12.45.23-AM-300x199.png 300w, http://www.ticotimes.net/wp-content/uploads/2017/10/Screen-Shot-2017-10-07-at-12.45.23-AM-550x365.png 550w, http://www.ticotimes.net/wp-content/uploads/2017/10/Screen-Shot-2017-10-07-at-12.45.23-AM-520x345.png 520w, http://www.ticotimes.net/wp-content/uploads/2017/10/Screen-Shot-2017-10-07-at-12.45.23-AM-625x415.png 625w, http://www.ticotimes.net/wp-content/uploads/2017/10/Screen-Shot-2017-10-07-at-12.45.23-AM-15x10.png 15w, http://www.ticotimes.net/wp-content/uploads/2017/10/Screen-Shot-2017-10-07-at-12.45.23-AM-560x372.png 560w, http://www.ticotimes.net/wp-content/uploads/2017/10/Screen-Shot-2017-10-07-at-12.45.23-AM.png 1156w" sizes="(max-width: 700px) 100vw, 700px"><p class="wp-caption-text">(Courtesy of David Flynn)</p></div>
<p><strong>When you meet people, what do you talk about?</strong></p>
<p>In León I was telling people that I was a photographer, that I was living in León, that I was taking pictures of just León. All of those things appealed to them. Wow. There’s a gringo who lives here and he’s taking pictures here.</p>
<p>I think people really appreciated it because I’m not the tourist who’s going to be here two days and gone. I’m here and they see me every day. It’s a very small place. León is like half the size of San José. There are no traffic lights. Everybody knows everybody. That experience I was new to me.</p>
<p>There were just some people who either knew me as don David the photographer, or they knew about me or had heard about me. After three months it was easy for me. People invited me into their homes and I’d get fabulous pictures in their homes that I didn’t use in this show because I thought it was too personal. Those pictures are just for me.</p>
<p><em>David Flynn is exhibiting his work until the end of the month at <a href="https://www.facebook.com/galeriatalentum/" target="_blank" rel="noopener">Talentum Gallery</a> in Barrio Amón, San José.</em></p>
<p><strong> </strong><em>Our “Weekend Arts Spotlight” presents Sunday interviews with artists who are from, working in, or inspired by Costa Rica, ranging from writers and actors to dancers and musicians. Do you know of an artist we should consider, whether a long-time favorite or an up-and-comer? Email us at <a href="mailto:kstanley@ticotimes.net">kstanley@ticotimes.net</a>.</em></p>
</div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="http://www.ticotimes.net/tags/artists" rel="tag">artists</a><a href="http://www.ticotimes.net/tags/costa-rica-expats" rel="tag">Costa Rica expats</a><a href="http://www.ticotimes.net/tags/costa-rica-news" rel="tag">costa rica news</a><a href="http://www.ticotimes.net/tags/news" rel="tag">news</a><a href="http://www.ticotimes.net/tags/u-s-expats" rel="tag">U.S. expats</a><a href="http://www.ticotimes.net/tags/weekend-arts" rel="tag">weekend arts</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=http://www.ticotimes.net/2017/10/08/5-questions-us-photographer-david-flynn" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=5+questions+for+US+photographer+David+Flynn+http://www.ticotimes.net/2017/10/08/5-questions-us-photographer-david-flynn" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=http://www.ticotimes.net/2017/10/08/5-questions-us-photographer-david-flynn" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=http://www.ticotimes.net/2017/10/08/5-questions-us-photographer-david-flynn&media=http://www.ticotimes.net/wp-content/uploads/2017/10/david-flynn-1-of-1.jpeg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="http://www.ticotimes.net/2017/10/07/photos-costa-rica-clinches-world-cup-2018-berth" rel="prev"><span class="color-silver-light">Previous article</span><div>PHOTOS: Costa Rica clinches World Cup 2018 berth</div></a></li>
     <li class="next pull-right"><a href="http://www.ticotimes.net/2017/10/09/rescue-operations-recovery-continue-hurricane-nate" rel="next"> <span class="color-silver-light">Next article</span><div>Rescue operations, recovery continue after Hurricane Nate</div></a></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="http://www.ticotimes.net/2017/10/11/4-life-lessons-living-abroad"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://www.ticotimes.net/wp-content/uploads/2017/10/171012Waves-15x10.jpg);"></div><img alt="4 life lessons best learned by living abroad" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.ticotimes.net/wp-content/uploads/2017/10/171012Waves-520x336.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Lifestyle</span></div><div class="poster-data color-silver-light"><span class="poster-views">348 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Lifestyle</span></div><div class="poster-data color-silver-light"><span class="poster-views">348 <span class="mt-data-text">views</span></span></div><a href="http://www.ticotimes.net/2017/10/11/4-life-lessons-living-abroad"><h2>4 life lessons best learned by living abroad</h2></a><small class="mt-pl"><strong class="mt-pl-a">Katherine Stanley</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">October 11, 2017</span></small><p>Based on remarks to wonderful staff members, volunteers and friends of AFS Costa Rica in San José on Sept. 29.&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="http://www.ticotimes.net/2017/10/11/helping-hand-la-cruz-guanacaste"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://www.ticotimes.net/wp-content/uploads/2017/10/171011LaCruz-15x11.jpg);"></div><img alt="A helping hand in La Cruz, Guanacaste" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.ticotimes.net/wp-content/uploads/2017/10/171011LaCruz-520x390.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Photos &amp; Video</span></div><div class="poster-data color-silver-light"><span class="poster-views">1359 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Photos &amp; Video</span></div><div class="poster-data color-silver-light"><span class="poster-views">1359 <span class="mt-data-text">views</span></span></div><a href="http://www.ticotimes.net/2017/10/11/helping-hand-la-cruz-guanacaste"><h2>A helping hand in La Cruz, Guanacaste</h2></a><small class="mt-pl"><strong class="mt-pl-a">Katherine Stanley</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">October 11, 2017</span></small><p>Officials from the National Police, Coast Guard, the Intelligence and Security Division (DIS) and the Municipality of La Cruz, Guanacaste,&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="http://www.ticotimes.net/2017/10/10/catch-me-if-you-can"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://www.ticotimes.net/wp-content/uploads/2017/10/171011PanamanianFan-15x11.jpg);"></div><img alt="Catch me if you can" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.ticotimes.net/wp-content/uploads/2017/10/171011PanamanianFan-520x385.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">World Cup 2018</span></div><div class="poster-data color-silver-light"><span class="poster-views">1169 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">World Cup 2018</span></div><div class="poster-data color-silver-light"><span class="poster-views">1169 <span class="mt-data-text">views</span></span></div><a href="http://www.ticotimes.net/2017/10/10/catch-me-if-you-can"><h2>Catch me if you can</h2></a><small class="mt-pl"><strong class="mt-pl-a">The Tico Times</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">October 10, 2017</span></small><p>A Panamanian fan ran onto the field after her team classified for the 2018 World Cup by defeating Costa Rica&hellip;</p></div><div class="clearfix"></div></div></div>      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                
    <h2 class="heading"><span>Featured Post</span></h2><div><div class="poster poster-normal size-normal   size-350"><a class="poster-image mt-radius" href="http://www.ticotimes.net/2017/10/11/4-life-lessons-living-abroad"><div class="mt-post-image"><div class="mt-post-image-background" style="background-image:url(http://www.ticotimes.net/wp-content/uploads/2017/10/171012Waves-15x10.jpg);"></div><img alt="4 life lessons best learned by living abroad" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.ticotimes.net/wp-content/uploads/2017/10/171012Waves-520x336.jpg" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat "><span class="mt-theme-text">Lifestyle</span></div><div class="poster-data color-silver-light"><span class="poster-views">348 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-views">348 <span class="mt-data-text">views</span></span></div><a href="http://www.ticotimes.net/2017/10/11/4-life-lessons-living-abroad"><h2>4 life lessons best learned by living abroad</h2></a><small class="mt-pl"><strong class="mt-pl-a">Katherine Stanley</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">October 11, 2017</span></small></div></div></div>

        
            <h2 class="heading"><span>Trending Posts</span></h2>
    <div class="poster trending-normal"><div class="number mt-theme-background">1</div><a class="poster-image mt-radius" href="http://www.ticotimes.net/2014/07/29/panel-warns-of-central-americas-increasing-dependence-on-petrocaribe"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://www.ticotimes.net/wp-content/uploads/2014/07/140725Petrocaribe01-15x10.jpg);"></div><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Panel warns of Central America’s increasing dependence on Petrocaribe" data-src="http://www.ticotimes.net/wp-content/uploads/2014/07/140725Petrocaribe01-550x365.jpg" width="550" height="550" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>Business</span></div><div class="poster-data color-silver-light"><span class="poster-views">6 <span class="mt-data-text">views</span></span><span class="poster-comments">1</span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-views">6 <span class="mt-data-text">views</span></span><span class="poster-comments">1</span></div><a href="http://www.ticotimes.net/2014/07/29/panel-warns-of-central-americas-increasing-dependence-on-petrocaribe"><h2>Panel warns of Central America’s increasing dependence on Petrocaribe</h2></a><small class="mt-pl"><strong class="mt-pl-a">David Boddiger</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">July 29, 2014</span></small></div></div><div class="poster trending-normal"><div class="number mt-theme-background">2</div><a class="poster-image mt-radius" href="http://www.ticotimes.net/2017/04/25/venezuelan-lawmaker-costa-rica"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(http://www.ticotimes.net/wp-content/uploads/2017/04/1704venezuela1-15x10.jpg);"></div><img class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Venezuelan lawmaker says in Costa Rica that her people eat from garbage trucks" data-src="http://www.ticotimes.net/wp-content/uploads/2017/04/1704venezuela1-550x356.jpg" width="550" height="550" /></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">17 <span class="mt-data-text">views</span></span><span class="poster-comments">2</span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-views">17 <span class="mt-data-text">views</span></span><span class="poster-comments">2</span></div><a href="http://www.ticotimes.net/2017/04/25/venezuelan-lawmaker-costa-rica"><h2>Venezuelan lawmaker says in Costa Rica that her people eat from garbage trucks</h2></a><small class="mt-pl"><strong class="mt-pl-a">L. Arias</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">April 25, 2017</span></small></div></div>    <div class="space-20"></div>
    
        </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://www.ticotimes.net/wp-content/uploads/2017/10/david-flynn-1-of-1.jpeg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.ticotimes.net/wp-content/uploads/2017/10/logoticotimes.png">		<meta itemprop="width" content="450">				</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="container">
					</div>

							
					<div class="footer">
			              <div class="footer-top">
        <div class="container">
          <div class="row">
            <div class="col-md-4 footer-logo">

              
                              <img src="http://www.ticotimes.net/wp-content/uploads/2017/10/logoticotimes.png" srcset="http://www.ticotimes.net/wp-content/uploads/2017/10/logoticotimes.png 1x,  2x"  alt="5 questions for US photographer David Flynn"  />
                          </div>
            <div class="col-md-4 footer-about">
                          </div>
            <div class="col-md-4 footer-social">
              	<ul class="social"> <li><a  target="_blank"  href="https://twitter.com/TheTicoTimes"><i class="ic-twitter"></i></a></li><li><a  target="_blank"  href="https://www.facebook.com/TicoTimes/" ><i class="ic-facebook"></i></a></li><li><a  target="_blank"  href="https://www.instagram.com/theticotimes/" ><i class="ic-instagram"></i></a></li><li><a  target="_blank"  href="https://www.youtube.com/channel/UCpLr_uCfyma2quQnEnzTizg"><i class="ic-youtube-play"></i></a></li>	</ul>                          </div>
          </div>
        </div>
      </div>
                  <div class="footer-bottom">
        <div class="container">
          <div class="row">
            <div class="col-md-6 footer-copyright">
              <p>Copyright 2017. The Tico Times</p>
            </div>
              <div class="col-md-6">
                <div class="head-nav">
                                                			            			            			</div>
              </div>
            </div>
        </div>
      </div>
        		</div>
	
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/ics-button/plugin/js/ics-min.js?ver=0.2'></script>
<script type='text/javascript'>
var $rtl = false;
var $autoplay = false;
</script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/themes/news/inc/js/effects.js?ver=1.0'></script>
<script type='text/javascript'>
jQuery(document).ready(function() {jQuery(".sidebar, .sticky_row .panel-grid-cell").theiaStickySidebar({additionalMarginTop: 29,	minWidth: 1200});});
jQuery(document).ready(function() {jQuery(".mt-signle-share-sidebar").theiaStickySidebar({additionalMarginTop: 70,	minWidth: 1200});});
</script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/post-loop-ajax/js/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/themes/news/inc/js/defer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"http:\/\/www.ticotimes.net\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/themes/news/inc/js/scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/themes/news/inc/js/html5shiv.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/themes/news/inc/js/respond.js?ver=1.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.ticotimes.net\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"ga"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script>var advads_tracking_ads = [109363,109841];</script><script type="text/javascript">
				if ( undefined === advadsGATracking ) var advadsGATracking = {};
				advadsGATracking.adTargets = {"109363":"http:\/\/nicaadnetwork.com\/","109841":"http:\/\/www.ticotimes.net\/post-your-classified-ad"};
			</script></body>
</html>
