


<!DOCTYPE html>

<html lang="en-US">

	<head>

		<meta charset="utf-8">

		<meta property="fb:pages" content="124823954224180" />

		<title>Keylor Navas, Real Madrid clinch second consecutive Champions League title - The Tico Times</title>

		<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/tico.css">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/newsletter.css">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/animate.css">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/owl.theme.css">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/owl.carousel.css">

		<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

		<!--<script src="http://www.ticotimes.net/wp-content/themes/tico/js/tico.js?cb=29" async></script>-->

		<script src="http://www.ticotimes.net/wp-content/themes/tico/js/tico.js" async></script>

		<script>

			var googletag = { cmd: [] };

		</script>

		<script src="//www.googletagservices.com/tag/js/gpt.js" async></script>



		
		<script>

			var _gaq = _gaq || [];

			_gaq.push(['_setAccount', 'UA-8481310-1']);

			_gaq.push(['_trackPageview']);

		</script>

		<script src="//stats.g.doubleclick.net/dc.js" async></script>

		
		<link rel="pingback" href="http://www.ticotimes.net/xmlrpc.php">

		<link rel="shortcut icon" href="http://www.ticotimes.net/wp-content/themes/tico/img/favicon.ico">

		<link rel="alternate" type="application/rss+xml" title="The Tico Times Feed" href="http://www.ticotimes.net/feed">
<link rel="alternate" type="application/rss+xml" title="The Tico Times &raquo; Instgram test Comments Feed" href="http://www.ticotimes.net/comments/feed">

<script type="text/javascript" >
/* <![CDATA[ */
function strpos(haystack,needle,offset){var i=(haystack+'').indexOf(needle,(offset||0));return i===-1?false:i;}
var thispage = "http://www.ticotimes.net/2017/06/03/keylor-real-madrid-clinch-second-consecutive-champions-league-title";
if (strpos(top.location,thispage)!==0||window!=top){top.location.href=thispage;window.open(thispage,'_top');}
/* ]]> */
</script> 

<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ticotimes.net/2017/06/03/keylor-real-madrid-clinch-second-consecutive-champions-league-title" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Keylor Navas, Real Madrid clinch second consecutive Champions League title -" />
<meta property="og:description" content="Keylor Navas and Real Madrid made history with their second consecutive Champions League Title in Cardiff." />
<meta property="og:url" content="http://www.ticotimes.net/2017/06/03/keylor-real-madrid-clinch-second-consecutive-champions-league-title" />
<meta property="og:site_name" content="The Tico Times | Costa Rica News | Travel | Real Estate" />
<meta property="article:tag" content="champions league" />
<meta property="article:tag" content="keylor navas" />
<meta property="article:tag" content="real madrid" />
<meta property="article:section" content="Keylor Navas" />
<meta property="article:published_time" content="2017-06-03T15:26:46-06:00" />
<meta property="article:modified_time" content="2017-06-03T15:28:22-06:00" />
<meta property="og:updated_time" content="2017-06-03T15:28:22-06:00" />
<meta property="og:image" content="http://www.ticotimes.net/wp-content/uploads/2017/06/170603.jpg" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="865" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Keylor Navas and Real Madrid made history with their second consecutive Champions League Title in Cardiff." />
<meta name="twitter:title" content="Keylor Navas, Real Madrid clinch second consecutive Champions League title -" />
<meta name="twitter:site" content="@TheTicoTimes" />
<meta name="twitter:image" content="http://www.ticotimes.net/wp-content/uploads/2017/06/170603.jpg" />
<meta name="twitter:creator" content="@TheTicoTimes" />
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ticotimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://www.ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://www.ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.4.5'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"0","woo_categories":"0","options":{"lensShape":"round","zoomType":"lens","lensSize":200,"borderSize":1,"borderColour":"#ffffff","cursor":"default","lensFadeIn":1,"lensFadeOut":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.5.9'></script>
<link rel='https://api.w.org/' href='http://www.ticotimes.net/wp-json/' />
<link rel='shortlink' href='http://ticotimes.net/106015' />
<link rel="alternate" type="application/json+oembed" href="http://www.ticotimes.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ticotimes.net%2F2017%2F06%2F03%2Fkeylor-real-madrid-clinch-second-consecutive-champions-league-title" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ticotimes.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ticotimes.net%2F2017%2F06%2F03%2Fkeylor-real-madrid-clinch-second-consecutive-champions-league-title&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName('script')[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0024/7797.js";
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>
      <script type="text/javascript">
			if ( undefined === advadsGATracking ) var advadsGATracking = {};
			advadsGATracking.ads = {"103813":{"title":"BannerPagado","target":false},"99884":{"title":"Four Seasons","target":"http:\/\/www.fourseasons.com\/costarica\/"},"99723":{"title":"google300x100","target":false},"99722":{"title":"google728x90","target":false},"99577":{"title":"Immigration Solutions","target":"http:\/\/www.immigrationsolutions.cr"}};
			advadsGATracking.UID = false;
			advadsGATracking.isParallel = false;
			advadsGATracking.linkBase = 'http://www.ticotimes.net/linkout/';
		</script>
		<link rel="amphtml" href="http://www.ticotimes.net/2017/06/03/keylor-real-madrid-clinch-second-consecutive-champions-league-title/amp" />
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8481310-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<meta name="description" content="Keylor Navas and Real Madrid made history with their second consecutive Champions League Title in Cardiff.">

<meta property="og:site_name" content="The Tico Times">
<meta property="og:type" content="article">
<meta property="og:title" content="Keylor Navas, Real Madrid clinch second consecutive Champions League title">
<meta property="og:url" content="http://www.ticotimes.net/2017/06/03/keylor-real-madrid-clinch-second-consecutive-champions-league-title">
<meta property="og:description" content="Keylor Navas and Real Madrid made history with their second consecutive Champions League Title in Cardiff.">
<meta property="og:image" content="http://www.ticotimes.net/wp-content/uploads/2017/06/170603-1000x665.jpg">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@theticotimes">
<meta name="twitter:title" content="Keylor Navas, Real Madrid clinch second consecutive Champions League title">
<meta name="twitter:url" content="http://www.ticotimes.net/2017/06/03/keylor-real-madrid-clinch-second-consecutive-champions-league-title">
<meta name="twitter:description" content="Keylor Navas and Real Madrid made history with their second consecutive Champions League Title in Cardiff.">
<meta name="twitter:image:src" content="http://www.ticotimes.net/wp-content/uploads/2017/06/170603-1000x665.jpg">

<meta name="twitter:domain" content="ticotimes.net">

<meta property="fb:admins" content="boddiger">
<meta property="fb:admins" content="pupstar">



		
				<script src="http://www.ticotimes.net/wp-content/themes/tico/js/owl.carousel.js" async></script>

				<script src="http://www.ticotimes.net/wp-content/themes/tico/js/jquery.cookie.js" async></script>

				<script src="http://www.ticotimes.net/wp-content/themes/tico/js/newsletter.js" async></script>

				<script src="http://www.ticotimes.net/wp-content/themes/tico/js/related.js" async></script>

		


	</head>

	<body class="single single-post postid-106015 single-format-standard">

		<header class="app">

			<a href="/" title="The Tico Times">

				<h1 class="logo"><img class="logo" src="http://www.ticotimes.net/wp-content/themes/tico/img/the-tico-times.svg" alt="The Tico Times: Since 1956"></h1>

			</a>

			<!--

			<a href="http://realestate.ticotimes.net" id="header-banner">

				<img src="http://www.ticotimes.net/wp-content/themes/tico/img/header_banner_tico_times.gif">

			</a>

			-->

			<nav class="app-alter" data-sort="date">

				<ul>

					<li tabindex="4" role="button" class="topics" aria-label="View topics"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/menu.svg" alt="" class="burger"> <span class="text">Topics</span></li>

					<li class="search">
<form role="search" class="search" action="/">
	<label>
		<img class="symbol" src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/search.svg" alt="Search">
		<input type="search" class="search" value="" name="s" placeholder="Search">
	</label>
</form>
</li>

					<li class="side-nav"><a href="http://realestate.ticotimes.net" title="The Tico Times Real Estate">Real Estate</a></li>

					<li class="menu-divider"> / </li>

					<li class="side-nav"><a href="http://travel.ticotimes.net" title="The Tico Times Travel">Travel</a></li>

					<li class="menu-divider"> / </li>

					<li class="side-nav"><a href="/tags/events">Events</a></li>

					

					<li class="menu-divider hide-mobile"> / </li>

					<li class="side-nav"><a href="/classifieds" title="Classifieds"><span>Classifieds</span></a></li>

					<!--<li class="menu-divider"> / </li>-->

					<!--<li class="side-nav hide-mobile"><a href="http://www.ticotimes.net/classifieds?post_type=tico_classified_ad&s=&tico_classified_ad_category=health-services">Wellness</a></li>-->

					<li class="menu-divider hide-mobile"> / </li>

					<li class="side-nav hide-mobile"><a href="http://store.ticotimes.net/">Store</a></li>

					<li class="menu-divider hide-mobile"> / </li>

					<li class="side-nav hide-mobile"><a href="http://www.ticotimes.net/about">About</a></li>



					
				</ul>

			</nav>

			<img class="since1956" src="http://www.ticotimes.net/wp-content/themes/tico/img/since1956.svg" alt="San José, Costa Rica, since 1956">

			<aside class="app-social">

				<ul>

					<li class="twitter"><a href="https://twitter.com/TheTicoTimes" title="The Tico Times on Twitter" target="_blank"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/twitter.svg" alt="Twitter"></a></li>

					<li class="facebook"><a href="https://www.facebook.com/TicoTimes" title="The Tico Times on Facebook" target="_blank"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/facebook.svg" alt="Facebook"></a></li>

					<li class="instagram"><a href="http://instagram.com/theticotimes" title="The Tico Times on Instagram" target="_blank"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/instagram.svg" alt="Instagram"></a></li>

					<li class="newsletter"><a href="http://www.ticotimes.net/newsletter" title="Subscribe to our newsletter"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/newsletter.svg" alt="Newsletter"></a></li>

				</ul>

			</aside>

		</header>

<nav class="topics">
	<ul>
		<li><a href="http://www.ticotimes.net/realestate" title="The Tico Times Real Estate">Real Estate</a></li>
		<li><a href="http://www.ticotimes.net/travel" title="The Tico Times Travel">Travel</a></li>
		<li><a href="/tags/events">Events</a></li>
		<li class="classifieds"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/arts" title="Arts and Culture">Arts and Culture</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/business" title="Business">Business</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/crime" title="Crime">Crime</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/restaurants" title="Dining and Nightlife">Dining and Nightlife</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/environment-topics" title="Environment and Wildlife">Environment and Wildlife</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/events-topics" title="Events">Events</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/expat-living" title="Expat Living">Expat Living</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/global" title="Global">Global</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/health" title="Health">Health</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/latin-america" title="Latin America">Latin America</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/photos-and-video" title="Photos and Video">Photos and Video</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/politics" title="Politics">Politics</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/science-and-technology" title="Science and Tech">Science and Tech</a></li>
		<li class="selected"><a href="http://www.ticotimes.net/categories/topics/sports" title="Sports">Sports</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/travel" title="Travel and Tourism">Travel and Tourism</a></li>
	</ul>
</nav>
<nav class="app" data-sort="date" data-link-next="http://www.ticotimes.net/page/2">
	<ul id="article-nav-items">
		
			<li class="contains-ad">
				<aside class="ad ad-nav-king" data-ad-size="[300, 250]" data-ad-type="/151473792/navigation_sidebar"></aside>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/06/03/keylor-real-madrid-clinch-second-consecutive-champions-league-title" title="Keylor Navas, Real Madrid clinch second consecutive Champions League title" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Keylor Navas, Real Madrid clinch second consecutive Champions League title</p>
					<p class="category" itemprop="articleSection">Keylor Navas</p>
					<time class="pubdate" itemprop="datePublished" datetime="1496525206">14 hours ago</time>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/06/02/costa-ricas-response-trumps-climate-accords-exit" title="Costa Rican government responds to Trump's climate accords exit" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Costa Rican government responds to Trump's climate accords exit</p>
					<p class="category" itemprop="articleSection">Climate Change</p>
				</a>
			</li>
			<li class="contains-ad">
				<aside class="ad ad-nav-king" data-ad-size="[300, 250]" data-ad-type="/151473792/navigation_king2"></aside>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/06/02/caja-social-security-raise" title="Caja moves forward with raise in social security rate, but in two phases" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Caja moves forward with raise in social security rate, but in two phases</p>
					<p class="category" itemprop="articleSection">Business</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/06/01/shirley-cruz-comes-short-makes-costa-rica-proud-champions-league-final" title="Shirley Cruz does Costa Rica proud in Champions League Final" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Shirley Cruz does Costa Rica proud in Champions League Final</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/06/01/airport-costa-rica-orotina" title="Costa Rica's new international airport expected to open in 2027" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Costa Rica's new international airport expected to open in 2027</p>
					<p class="category" itemprop="articleSection">Business</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/06/01/sele-costa-rica-out-korea-u20" title="Costa Rica's Sele out of Korea U-20 World Cup" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Costa Rica's Sele out of Korea U-20 World Cup</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li class="contains-ad">
				<aside class="ad ad-nav-bishop" data-ad-size="[300, 100]" data-ad-type="/151473792/navigation_sidebar"></aside>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/05/31/route-32-limon-costa-rica" title="Travel Alert: Route 32 to Limón to close for two days this week" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Travel Alert: Route 32 to Limón to close for two days this week</p>
					<p class="category" itemprop="articleSection">Business</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/05/30/love-dcean-inspires-wood-sculptures" title="Costa Rica's ocean creatures inspire hand-crafted sculptures" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Costa Rica's ocean creatures inspire hand-crafted sculptures</p>
					<p class="category" itemprop="articleSection">Wetline Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/05/30/noriega-panama-dies" title="Former Panamanian dictator Manuel Noriega dies at 83" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Former Panamanian dictator Manuel Noriega dies at 83</p>
					<p class="category" itemprop="articleSection">Central America</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/05/30/coast-guard-costa-rica-us" title="U.S. donates new station, speed boat to Costa Rica’s Coast Guard" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">U.S. donates new station, speed boat to Costa Rica’s Coast Guard</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/05/29/rainfall-costa-rica-may" title="Costa Rica nearing record rainfall for May" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Costa Rica nearing record rainfall for May</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/05/28/5-questions-u-s-aerial-artist" title="5 questions for a U.S. aerial artist" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">5 questions for a U.S. aerial artist</p>
					<p class="category" itemprop="articleSection">Artists</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/05/28/hanna-gabriels-costa-rica" title="Hanna Gabriels retains her world titles in vibrant fight" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Hanna Gabriels retains her world titles in vibrant fight</p>
					<p class="category" itemprop="articleSection">Boxing</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/05/26/dollar-exchange-rate-costa-rica" title="Dollar exchange rate down following Central Bank's intervention announcement" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Dollar exchange rate down following Central Bank's intervention announcement</p>
					<p class="category" itemprop="articleSection">Business</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/05/26/landslides-costa-rica-tilaran" title="Landslides block roads, cause losses at farms in Tilarán" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Landslides block roads, cause losses at farms in Tilarán</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/05/25/platina-reopens-costa-rica" title="Finally! Public Works Ministry reopens La Platina bridge" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Finally! Public Works Ministry reopens La Platina bridge</p>
					<p class="category" itemprop="articleSection">Business</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/05/25/rains-over-costa-rica" title="Tropical wave increases rains over Costa Rica" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Tropical wave increases rains over Costa Rica</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/05/24/volcano-rincon-vieja" title="Explosion at Rincón de la Vieja Volcano spews vapor, gases into the air" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Explosion at Rincón de la Vieja Volcano spews vapor, gases into the air</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/05/23/pave-not-pave-monteverdes-ongoing-roadway-saga" title="To pave or not to pave? Monteverde's ongoing roadway saga" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">To pave or not to pave? Monteverde's ongoing roadway saga</p>
					<p class="category" itemprop="articleSection">Monteverde</p>
				</a>
			</li>
			<li class="contains-ad">
				<aside class="ad ad-nav-bishop" data-ad-size="[300, 100]" data-ad-type="/151473792/navigation_sidebar"></aside>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/05/23/surfing-leilani-costa-rica" title="Leilani McGonagle wins bronze medal at World Surfing Games" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Leilani McGonagle wins bronze medal at World Surfing Games</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
		
	</ul>
</nav>

		<main>
			<article id="article" itemscope itemtype="http://schema.org/NewsArticle" class="single">
	<header>

		<a href="http://www.ticotimes.net/categories/keylor-navas-2" itemprop="articleSection" rel="category" class="category">Keylor</a>


		<h1 itemprop="headline">Keylor Navas, Real Madrid clinch second consecutive Champions League title</h1>
		<address itemprop="author" class="author" itemscope itemtype="http://schema.org/Person">AFP and The Tico Times</address>
		<time class="pubdate" itemprop="datePublished" datetime="2017-06-03T21:26:46+00:00" title="Saturday, June 3, 2017 at 3:26pm CST">14 hours ago</time>
		<link itemprop="url" href="http://www.ticotimes.net/2017/06/03/keylor-real-madrid-clinch-second-consecutive-champions-league-title">
		<nav class="article">
			<ul>
				<li><a href="http://www.ticotimes.net/2017/06/03/keylor-real-madrid-clinch-second-consecutive-champions-league-title#comments-106015" itemprop="discussionUrl"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/comments.svg" alt="">Comment</a></li>
				<li><a href="http://www.ticotimes.net/2017/06/03/keylor-real-madrid-clinch-second-consecutive-champions-league-title#email-106015"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/email.svg" alt="">Email</a></li>
				<li class="share">
					<ul class="providers">
						<li>		<iframe class="fb horizontal" title="Like this content on Facebook." src="https://www.facebook.com/plugins/like.php?appId=646954675365721&colorscheme=dark&extended_social_context=false&href=http%3A%2F%2Fwww.ticotimes.net%2F2017%2F06%2F03%2Fkeylor-real-madrid-clinch-second-consecutive-champions-league-title&layout=button_count&locale=en_US&node_type=link&sdk=joey&share=true&show_faces=false&width=150"></iframe>
		<iframe class="fb vertical" src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.ticotimes.net%2F2017%2F06%2F03%2Fkeylor-real-madrid-clinch-second-consecutive-champions-league-title&width=47&locale=en_US&layout=box_count&action=like&show_faces=false&share=true&height=86&appId=646954675365721"></iframe>
</li>
						<li>		<iframe class="tw horizontal" src="https://platform.twitter.com/widgets/tweet_button.html#count=horizontal&dnt=true&id=twitter-widget-28&lang=en&size=m&text=Keylor%20Navas%2C%20Real%20Madrid%20clinch%20second%20consecutive%20Champions%20League%20title&url=http%3A%2F%2Fticotimes.net%2F106015&counturl=http%3A%2F%2Fwww.ticotimes.net%2F2017%2F06%2F03%2Fkeylor-real-madrid-clinch-second-consecutive-champions-league-title&via=TheTicoTimes" title="Twitter Tweet Button"></iframe>
		<iframe class="tw vertical" src="https://platform.twitter.com/widgets/tweet_button.html#count=vertical&id=twitter-widget-3&lang=en&size=m&text=Keylor%20Navas%2C%20Real%20Madrid%20clinch%20second%20consecutive%20Champions%20League%20title&url=http%3A%2F%2Fticotimes.net%2F106015&counturl=http%3A%2F%2Fwww.ticotimes.net%2F2017%2F06%2F03%2Fkeylor-real-madrid-clinch-second-consecutive-champions-league-title" title="Twitter Tweet Button"></iframe>
</li>
					</ul>
				</li>
			</ul>
		</nav>
		<form class="email-article" action="http://www.ticotimes.net/2017/06/03/keylor-real-madrid-clinch-second-consecutive-champions-league-title#email-106015" method="post">
			<h1>Send to a friend</h1>
			<label>From: <input type="text" name="email_from" class="text"></label>
			<label>To: <input type="email" name="email_to" class="text"></label>
			<input type="hidden" name="action" value="email">
			<input type="submit" class="submit" value="Send">
		</form>
	</header>
	<figure itemscope itemtype="http://schema.org/ImageObject" class="featured-image">
		<a href="http://www.ticotimes.net/2017/06/03/keylor-real-madrid-clinch-second-consecutive-champions-league-title" title="Keylor Navas, Real Madrid clinch second consecutive Champions League title"><img src="http://www.ticotimes.net/wp-content/uploads/2017/06/170603-1000x665.jpg" width="1000"  height="665" itemprop="contentURL" alt=""></a>
		<figcaption itemprop="caption"><p>Keylor Navas celebrates Real Madrid&#8217;s second goal during the Champions League Final.</p>
<p class="caption">AFP PHOTO / Filippo MONTEFORTE</p></figcaption>
	</figure>
	<div class="body" itemprop="articleBody">
		<div class="body-part">
		<p>Real Madrid made history Saturday as the first team ever to win two consecutive Champions League Title, in an action-packed game that – because of the presence of Costa Rican goalkeeper Keylor Navas – was followed as passionately in Costa Rica as any National Team contest.</p>
<p>Cristiano Ronaldo scored twice as Real Madrid crushed Juventus 4-1 in Cardiff on Saturday to become the first team to retain the European Cup in the Champions League era.</p>
<p>The Portugal superstar&#8217;s opener was cancelled out by an astonishing Mario Mandzukic strike, but goals from Casemiro, Ronaldo and Marco Asensio secured Madrid&#8217;s third Champions League triumph in four years and 12th in total.</p>
<p>Now a four-time Champions League winner, Ronaldo finished as the competition&#8217;s top scorer for the fifth season running, substantially enhancing his chances of matching eternal rival Lionel Messi&#8217;s tally of five Ballons d&#8217;Or.</p>
<p>Zinedine Zidane, a head coach for only 17 months, became the first manager to oversee back-to-back European Cup successes since Arrigo Sacchi&#8217;s fabled AC Milan team won the tournament in 1989 and 1990. It crowns a glorious season for Madrid, who have pulled off a La Liga and European Cup double for the first time since 1958, having also won the Club World Cup and European Super Cup.</p>
<p>Zidane&#8217;s triumph was his former club Juve&#8217;s misery, Massimiliano Allegri&#8217;s side crashing to a fifth successive defeat in Champions League finals and seventh in total, extending their own desperately unwanted record.</p>
<p>The first Champions League final to be played beneath a closed roof saw Juve hit their heads against a familiar ceiling as they missed out on a chance to complete the first Treble in their history.</p>
<p>The Italian champions also had substitute Juan Cuadrado sent off after he was shown a second yellow card for a gentle push on Sergio Ramos that drew a comical overreaction from the Madrid skipper.</p>
<p>Kick-off at the Principality Stadium was delayed by two minutes due to an elaborate pre-match ceremony involving American pop act the Black Eyed Peas and when play got under way, Juve settled first.</p>
<p>Navas&#8217; was worked twice by Gonzalo Higuain, and had his biggest save of the match when Miralem Pjanic&#8217;s snappy half-volley forced the Madrid goalkeeper to produce a smart one-handed save.</p>
<p>Navas was the second Costa Rican star to contest a Champions League Final on the Cardiff field this week. Shirley Cruz, of Paris Saint Germain, <a href="http://www.ticotimes.net/2017/06/01/shirley-cruz-comes-short-makes-costa-rica-proud-champions-league-final" target="_blank">logged a strong performance Thursday</a>, though her team ultimately lost 7-6 in a penalty shootout to Lyon.  The game was the fifth Champions League Final for two-time title winner Cruz.</p>
<div class="text-story-template jq_TextStoryTemplate Text has-versions"></div>
<div class="tooltipActions clearfix"></div>

		</div>
	</div>
	<footer>
		<meta itemprop="interactionCount" content="UserComments:0">
	</footer>
	<style type="text/css">
		#relatedcarousel{
			background-color: #EEEEEE;
		}
		#relatedcarousel .item{
		    padding: 3px 15px;
    		margin: 5px 1px;
		    color: #000;
		    text-align: center;
		}
		#relatedcarousel .item img{
			width: auto;
			height: 150px;
			text-align: center;
		}
		#relatedcarousel .item .title{
			padding:0px 25px;
		}
		#squarerelated{
			
			background-color: #079999;
			width: 173px;
		}
		#squarerelated #title-related{
			color:#fff;
			margin-left: 17px;
			font-family: Geogrotesk, sans-serif;
		}
	</style>

		<div  id="squarerelated">
			<h2 id="title-related">Recommended</h2>
		</div>
		<div id="relatedcarousel" class="owl-carousel owl-theme">
			<div class="item">
				<a href="http://www.ticotimes.net/2017/05/10/keylor-navas-real-madrid-advance-second-straight-champions-league-final" title="Keylor Navas, Real Madrid advance to second straight Champions League Final" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2017/05/000_OA3Z1-150x150.jpg"  alt="Keylor Navas, Real Madrid advance to second straight Champions League Final" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">Keylor Navas, Real Madrid advance to second straight Champions League Final</p>
				</a>
				<div style="clear:both"></div>
			</div>
			<div class="item">
				<a href="http://www.ticotimes.net/2016/11/22/keylor-navas-bryan-ruiz-star-opposite-sides-champions-league-battle" title="Trio of Tico stars face off in suspenseful Champions League battle" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2016/11/000_IC5RZ-150x150.jpg"  alt="Trio of Tico stars face off in suspenseful Champions League battle" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">Trio of Tico stars face off in suspenseful Champions League battle</p>
				</a>
				<div style="clear:both"></div>
			</div>
			<div class="item">
				<a href="http://www.ticotimes.net/2016/04/12/keylor-navas-real-madrid-classify-champions-league-semifinals" title="Keylor Navas and Real Madrid beat Wolfsburg to classify for Champions League semifinals" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2016/04/000_9F5RD-150x150.jpg"  alt="Keylor Navas and Real Madrid beat Wolfsburg to classify for Champions League semifinals" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">Keylor Navas and Real Madrid beat Wolfsburg to classify for Champions League semifinals</p>
				</a>
				<div style="clear:both"></div>
			</div>
			<div class="item">
				<a href="http://www.ticotimes.net/2016/04/06/keylor-navas-historic-champions-league-streak-ends" title="Keylor Navas' historic Champions League streak ends in Real Madrid loss" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2016/04/000_9F0TG-150x150.jpg"  alt="Keylor Navas' historic Champions League streak ends in Real Madrid loss" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">Keylor Navas' historic Champions League streak ends in Real Madrid loss</p>
				</a>
				<div style="clear:both"></div>
			</div>
			<div class="item">
				<a href="http://www.ticotimes.net/2016/03/08/costa-ricas-keylor-navas-continues-to-move-up-champions-league-record-books" title="Keylor Navas moves up in Champions League record book" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2016/03/000_8L0KD-150x150.jpg"  alt="Keylor Navas moves up in Champions League record book" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">Keylor Navas moves up in Champions League record book</p>
				</a>
				<div style="clear:both"></div>
			</div>
			<div class="item">
				<a href="http://www.ticotimes.net/2015/10/21/keylor-navas-leads-real-madrid-another-shutout-battle-europes-top-teams" title="Keylor Navas leads Real Madrid to another shutout in battle of Europe's top teams" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2015/10/000_DV2147575-1-150x150.jpg"  alt="Keylor Navas leads Real Madrid to another shutout in battle of Europe's top teams" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">Keylor Navas leads Real Madrid to another shutout in battle of Europe's top teams</p>
				</a>
				<div style="clear:both"></div>
			</div>
			<div class="item">
				<a href="http://www.ticotimes.net/2016/03/02/watch-costa-rican-stars-joel-campbell-keylor-navas-shine-in-wednesday-league-contests" title="WATCH: Costa Rican stars Joel Campbell, Keylor Navas shine in Wednesday league contests" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2016/03/000_8E9L2-150x150.jpg"  alt="WATCH: Costa Rican stars Joel Campbell, Keylor Navas shine in Wednesday league contests" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">WATCH: Costa Rican stars Joel Campbell, Keylor Navas shine in Wednesday league contests</p>
				</a>
				<div style="clear:both"></div>
			</div>
			<div class="item">
				<a href="http://www.ticotimes.net/2015/12/07/real-madrid-star-keylor-navas-makes-young-ticos-wish-come-true" title="WATCH: Real Madrid star Keylor Navas makes Tico teen's wish come true" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2015/12/151207Keylor1-150x150.jpg"  alt="WATCH: Real Madrid star Keylor Navas makes Tico teen's wish come true" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">WATCH: Real Madrid star Keylor Navas makes Tico teen's wish come true</p>
				</a>
				<div style="clear:both"></div>
			</div>
			<div class="item">
				<a href="http://www.ticotimes.net/2015/11/21/keylor-navas-allows-four-goals-barcelona-crushes-real-madrid" title="Keylor Navas allows four goals as Barcelona crushes Real Madrid" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2015/11/000_DV2164141-150x150.jpg"  alt="Keylor Navas allows four goals as Barcelona crushes Real Madrid" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">Keylor Navas allows four goals as Barcelona crushes Real Madrid</p>
				</a>
				<div style="clear:both"></div>
			</div>
			<div class="item">
				<a href="http://www.ticotimes.net/2016/05/23/costa-rica-keylor-navas-ad" title="'World’s happiest goalie' Keylor Navas hopes to attract more European tourists" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2016/05/160520Keylor1-150x150.jpg"  alt="'World’s happiest goalie' Keylor Navas hopes to attract more European tourists" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">'World’s happiest goalie' Keylor Navas hopes to attract more European tourists</p>
				</a>
				<div style="clear:both"></div>
			</div>
		</div>
	<div id="ca52f5f1e1915671e03184b31bf2ed760"></div>
	<style>
	.advads-tooltip{
		display:none;
	}
	</style>
	<section class="comments">
		<!--	<aside class="ad ad-article-knight" data-ad-size="[[728, 180], [728, 90], [970, 90]]" data-zone="59661" data-ad-type="/151473792/inter_article"></aside>
	<aside class="ad ad-article-bishop" data-ad-size="[300, 100]" data-zone="59661" data-ad-type="/151473792/inter_article"></aside>-->
		<!--MOVIL-->
		<div id="c3a2d63f2540d8160db592d7a94cf4320"></div>
		<!--DESKTOP-->
		<div id="cd0010d56dfefba80da64fbf27144581d"></div>
		<header>
			<a name="comments-106015"><h1>Log in to comment</h1></a>
		</header>
	
		<footer>
	
	
			<div class="signup">
				<form class="providers" method="get" action="/wp-login.php">
					<input type="hidden" name="action" value="register">
					<input type="hidden" name="redirect_to" value="http://www.ticotimes.net/2017/06/03/keylor-real-madrid-clinch-second-consecutive-champions-league-title#comments-106015">
					<button name="provider" value="facebook">
						<img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/facebook-wordmark.svg" alt="Sign in with Facebook">
					</button>
					<button name="provider" value="twitter">
						<img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/twitter.svg" alt="Sign in with Twitter">
					</button>
					<button name="provider" value="google">
						<img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/google-plus.svg" alt="Sign in with Google">
					</button>
				</form>
				<form class="signup" method="post" action="/wp-login.php?action=register">
					<h1>Or</h1>
	
					<fieldset class="fields">
						<input class="username" name="user_login" placeholder="Pick a username" required>
						<input class="email" type="email" name="user_email" placeholder="Your email" required>
					</fieldset>
					<!--
					<fieldset class="newsletter">
						<label>
							<input type="checkbox" class="newsletter" name="newsletter_signup"> Sign up for The Tico Times Newsletter
						</label>
					</fieldset>
					-->
					<input class="submit" type="submit" value="Create an account">
					<a class="login" href="http://www.ticotimes.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.ticotimes.net%2F2017%2F06%2F03%2Fkeylor-real-madrid-clinch-second-consecutive-champions-league-title%23comments-106015">Login</a>
	
					<p>with The Tico Times</p>
	
					<fieldset class="marketing">
						<p>While optional, these questions help us better understand The Tico Times readership. Gracias.</p>
						<input name="marketing_residence" placeholder="Primary residence">
						<input name="marketing_age" placeholder="Age" maxlength="2" size="2">
						<input name="marketing_industry" placeholder="Industry">
					</fieldset>
				</form>
			</div>
	
	
		</footer>
	
	</section>

	<!--<div  class="newsletterarticles">
			<div><span id="cerrarnewsletter"><i class="fa fa-times"></i></span></div>
			<div class="texto">
				<img src="http://qa.ticotimes.net/wp-content/themes/tico/img/t.png" id="logo" height="50px" width="auto">
				<h5>News from Costa Rica and the region, once a day, in your inbox, wherever you are in the world.</h5>
			</div>
			<form class="formnewsarticles" action="http://nl.ticotimes.net/index.php?option=com_acymailing&ctrl=sub" method="post" >
				
				<input id="user_email" class="email" type="text" name="user[email]" value="" maxlength="100" placeholder="Enter your email address…" />
				<input class="button submit" type="submit" value="SiGN UP" name="Submit" />
				<input type="hidden" name="acyformname" value="formAcymailing1" />
				<input type="hidden" name="ctrl" value="sub"/>
				<input type="hidden" name="task" value="optin"/>
				<input type="hidden" name="redirect" value="http://www.ticotimes.net/confirm-entry"/>
				<input type="hidden" name="option" value="com_acymailing"/>
				<input type="hidden" name="visiblelists" value=""/>
				<input type="hidden" name="hiddenlists" value="7"/>
			</form>
		</div>-->
	
</article>		</main>


		<script>var advads_tracking_ads = [];</script><script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/ics-button/plugin/js/ics-min.js?ver=0.2'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.ticotimes.net\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"ga"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
		<footer class="app">
			<nav>
				<ul>
					<li><a href="/about" title="About The Tico Times">About Us</a></li>
					<li><a href="/tos" title="Terms of Service">Terms of Service</a></li>
				</ul>
			</nav>
		</footer>
		<script>
			googletag.cmd.push(function() {
				var load;

				load = function() {
					if (window.tico_loadAds) {
						window.tico_loadAds();
					} else {
						setTimeout(load, 50);
					}
				};

				load();
			});
		</script>
	</body>
</html>
