


<!DOCTYPE html>

<html lang="en-US">

	<head>

		<meta charset="utf-8">

		<meta property="fb:pages" content="124823954224180" />

		<title>Costa Rica&#039;s Laurens Molina wins Los Angeles Marathon - The Tico Times</title>

		<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/tico.css">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/newsletter.css">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/animate.css">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/owl.theme.css">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/owl.carousel.css">

		<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

		<!--<script src="http://www.ticotimes.net/wp-content/themes/tico/js/tico.js?cb=29" async></script>-->

		<script src="http://www.ticotimes.net/wp-content/themes/tico/js/tico.js" async></script>

		<script>

			var googletag = { cmd: [] };

		</script>

		<script src="//www.googletagservices.com/tag/js/gpt.js" async></script>



		
		<script>

			var _gaq = _gaq || [];

			_gaq.push(['_setAccount', 'UA-8481310-1']);

			_gaq.push(['_trackPageview']);

		</script>

		<script src="//stats.g.doubleclick.net/dc.js" async></script>

		
		<link rel="pingback" href="http://www.ticotimes.net/xmlrpc.php">

		<link rel="shortcut icon" href="http://www.ticotimes.net/wp-content/themes/tico/img/favicon.ico">

		<link rel="alternate" type="application/rss+xml" title="The Tico Times Feed" href="http://www.ticotimes.net/feed">
<link rel="alternate" type="application/rss+xml" title="The Tico Times &raquo; Instgram test Comments Feed" href="http://www.ticotimes.net/comments/feed">

<script type="text/javascript" >
/* <![CDATA[ */
function strpos(haystack,needle,offset){var i=(haystack+'').indexOf(needle,(offset||0));return i===-1?false:i;}
var thispage = "http://www.ticotimes.net/2017/03/19/costa-ricas-laurens-molina-wins-los-angeles-marathon";
if (strpos(top.location,thispage)!==0||window!=top){top.location.href=thispage;window.open(thispage,'_top');}
/* ]]> */
</script> 

<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tico athlete Laurens Molina won the wheelchair edition of the Los Angeles Marathon on Sunday with a time of 1:37:21."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.ticotimes.net/2017/03/19/costa-ricas-laurens-molina-wins-los-angeles-marathon" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Costa Rica&#039;s Laurens Molina wins Los Angeles Marathon -" />
<meta property="og:description" content="Tico athlete Laurens Molina won the wheelchair edition of the Los Angeles Marathon on Sunday with a time of 1:37:21." />
<meta property="og:url" content="http://www.ticotimes.net/2017/03/19/costa-ricas-laurens-molina-wins-los-angeles-marathon" />
<meta property="og:site_name" content="The Tico Times | Costa Rica News | Travel | Real Estate" />
<meta property="article:tag" content="Costa Rica" />
<meta property="article:tag" content="laurens molina" />
<meta property="article:tag" content="los angeles marathon" />
<meta property="article:tag" content="wheelchair racing" />
<meta property="article:section" content="Costa Rica" />
<meta property="article:published_time" content="2017-03-19T13:04:08-06:00" />
<meta property="og:image" content="http://www.ticotimes.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-19-at-12.06.00-PM.png" />
<meta property="og:image:width" content="482" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tico athlete Laurens Molina won the wheelchair edition of the Los Angeles Marathon on Sunday with a time of 1:37:21." />
<meta name="twitter:title" content="Costa Rica&#039;s Laurens Molina wins Los Angeles Marathon -" />
<meta name="twitter:site" content="@TheTicoTimes" />
<meta name="twitter:image" content="http://www.ticotimes.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-19-at-12.06.00-PM.png" />
<meta name="twitter:creator" content="@TheTicoTimes" />
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ticotimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://www.ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://www.ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.9.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.5.7'></script>
<link rel='https://api.w.org/' href='http://www.ticotimes.net/wp-json/' />
<link rel='shortlink' href='http://ticotimes.net/104008' />
<link rel="alternate" type="application/json+oembed" href="http://www.ticotimes.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ticotimes.net%2F2017%2F03%2F19%2Fcosta-ricas-laurens-molina-wins-los-angeles-marathon" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ticotimes.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ticotimes.net%2F2017%2F03%2F19%2Fcosta-ricas-laurens-molina-wins-los-angeles-marathon&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
			if ( undefined === advadsGATracking ) var advadsGATracking = {};
			advadsGATracking.adTitles = {"103813":"BannerPagado","99884":"Four Seasons","99723":"google300x100","99722":"google728x90","99577":"Immigration Solutions"};
			advadsGATracking.UID = false;
			advadsGATracking.isParallel = false;
		</script>
				<link rel="amphtml" href="http://www.ticotimes.net/2017/03/19/costa-ricas-laurens-molina-wins-los-angeles-marathon/amp" />
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8481310-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<meta name="description" content="Tico athlete Laurens Molina won the wheelchair edition of the Los Angeles Marathon on Sunday with a time of 1:37:21.">

<meta property="og:site_name" content="The Tico Times">
<meta property="og:type" content="article">
<meta property="og:title" content="Costa Rica's Laurens Molina wins Los Angeles Marathon">
<meta property="og:url" content="http://www.ticotimes.net/2017/03/19/costa-ricas-laurens-molina-wins-los-angeles-marathon">
<meta property="og:description" content="Tico athlete Laurens Molina won the wheelchair edition of the Los Angeles Marathon on Sunday with a time of 1:37:21.">
<meta property="og:image" content="http://www.ticotimes.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-19-at-12.06.00-PM.png">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@theticotimes">
<meta name="twitter:title" content="Costa Rica's Laurens Molina wins Los Angeles Marathon">
<meta name="twitter:url" content="http://www.ticotimes.net/2017/03/19/costa-ricas-laurens-molina-wins-los-angeles-marathon">
<meta name="twitter:description" content="Tico athlete Laurens Molina won the wheelchair edition of the Los Angeles Marathon on Sunday with a time of 1:37:21.">
<meta name="twitter:image:src" content="http://www.ticotimes.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-19-at-12.06.00-PM.png">

<meta name="twitter:domain" content="ticotimes.net">

<meta property="fb:admins" content="boddiger">
<meta property="fb:admins" content="pupstar">



		
				<script src="http://www.ticotimes.net/wp-content/themes/tico/js/owl.carousel.js" async></script>

				<script src="http://www.ticotimes.net/wp-content/themes/tico/js/jquery.cookie.js" async></script>

				<script src="http://www.ticotimes.net/wp-content/themes/tico/js/newsletter.js" async></script>

				<script src="http://www.ticotimes.net/wp-content/themes/tico/js/related.js" async></script>

		


	</head>

	<body class="single single-post postid-104008 single-format-standard">

		<header class="app">

			<a href="/" title="The Tico Times">

				<h1 class="logo"><img class="logo" src="http://www.ticotimes.net/wp-content/themes/tico/img/the-tico-times.svg" alt="The Tico Times: Since 1956"></h1>

			</a>

			<!--

			<a href="http://realestate.ticotimes.net" id="header-banner">

				<img src="http://www.ticotimes.net/wp-content/themes/tico/img/header_banner_tico_times.gif">

			</a>

			-->

			<nav class="app-alter" data-sort="date">

				<ul>

					<li tabindex="4" role="button" class="topics" aria-label="View topics"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/menu.svg" alt="" class="burger"> <span class="text">Topics</span></li>

					<li class="search">
<form role="search" class="search" action="/">
	<label>
		<img class="symbol" src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/search.svg" alt="Search">
		<input type="search" class="search" value="" name="s" placeholder="Search">
	</label>
</form>
</li>

					<li class="side-nav"><a href="http://realestate.ticotimes.net" title="The Tico Times Real Estate">Real Estate</a></li>

					<li class="menu-divider"> / </li>

					<li class="side-nav"><a href="http://travel.ticotimes.net" title="The Tico Times Travel">Travel</a></li>

					<li class="menu-divider"> / </li>

					<li class="side-nav"><a href="/tags/events">Events</a></li>

					

					<li class="menu-divider hide-mobile"> / </li>

					<li class="side-nav"><a href="/classifieds" title="Classifieds"><span>Classifieds</span></a></li>

					<!--<li class="menu-divider"> / </li>-->

					<!--<li class="side-nav hide-mobile"><a href="http://www.ticotimes.net/classifieds?post_type=tico_classified_ad&s=&tico_classified_ad_category=health-services">Wellness</a></li>-->

					<li class="menu-divider hide-mobile"> / </li>

					<li class="side-nav hide-mobile"><a href="http://store.ticotimes.net/">Store</a></li>

					<li class="menu-divider hide-mobile"> / </li>

					<li class="side-nav hide-mobile"><a href="http://www.ticotimes.net/about">About</a></li>



					
				</ul>

			</nav>

			<img class="since1956" src="http://www.ticotimes.net/wp-content/themes/tico/img/since1956.svg" alt="San José, Costa Rica, since 1956">

			<aside class="app-social">

				<ul>

					<li class="twitter"><a href="https://twitter.com/TheTicoTimes" title="The Tico Times on Twitter" target="_blank"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/twitter.svg" alt="Twitter"></a></li>

					<li class="facebook"><a href="https://www.facebook.com/TicoTimes" title="The Tico Times on Facebook" target="_blank"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/facebook.svg" alt="Facebook"></a></li>

					<li class="instagram"><a href="http://instagram.com/theticotimes" title="The Tico Times on Instagram" target="_blank"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/instagram.svg" alt="Instagram"></a></li>

					<li class="newsletter"><a href="http://www.ticotimes.net/newsletter" title="Subscribe to our newsletter"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/newsletter.svg" alt="Newsletter"></a></li>

				</ul>

			</aside>

		</header>

<nav class="topics">
	<ul>
		<li><a href="http://www.ticotimes.net/realestate" title="The Tico Times Real Estate">Real Estate</a></li>
		<li><a href="http://www.ticotimes.net/travel" title="The Tico Times Travel">Travel</a></li>
		<li><a href="/tags/events">Events</a></li>
		<li class="classifieds"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/arts" title="Arts and Culture">Arts and Culture</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/business" title="Business">Business</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/crime" title="Crime">Crime</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/restaurants" title="Dining and Nightlife">Dining and Nightlife</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/environment-topics" title="Environment and Wildlife">Environment and Wildlife</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/events-topics" title="Events">Events</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/expat-living" title="Expat Living">Expat Living</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/global" title="Global">Global</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/health" title="Health">Health</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/latin-america" title="Latin America">Latin America</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/photos-and-video" title="Photos and Video">Photos and Video</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/politics" title="Politics">Politics</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/science-and-technology" title="Science and Tech">Science and Tech</a></li>
		<li class="selected"><a href="http://www.ticotimes.net/categories/topics/sports" title="Sports">Sports</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/travel" title="Travel and Tourism">Travel and Tourism</a></li>
	</ul>
</nav>
<nav class="app" data-sort="date" data-link-next="http://www.ticotimes.net/page/2">
	<ul id="article-nav-items">
		
			<li class="contains-ad">
				<aside class="ad ad-nav-king" data-ad-size="[300, 250]" data-ad-type="/151473792/navigation_sidebar"></aside>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/19/costa-ricas-laurens-molina-wins-los-angeles-marathon" title="Costa Rica's Laurens Molina wins Los Angeles Marathon" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Costa Rica's Laurens Molina wins Los Angeles Marathon</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
					<time class="pubdate" itemprop="datePublished" datetime="1489950248">16 hours ago</time>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/19/5-questions-costa-rican-painter" title="5 questions for a Costa Rican painter: How a prison sentence sparked a passion for art" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">5 questions for a Costa Rican painter: How a prison sentence sparked a passion for art</p>
					<p class="category" itemprop="articleSection">Artists</p>
					<time class="pubdate" itemprop="datePublished" datetime="1489947145">17 hours ago</time>
				</a>
			</li>
			<li class="contains-ad">
				<aside class="ad ad-nav-king" data-ad-size="[300, 250]" data-ad-type="/151473792/navigation_king2"></aside>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/19/flying-high" title="Flying high" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Flying high</p>
					<p class="category" itemprop="articleSection">Other Sports</p>
					<time class="pubdate" itemprop="datePublished" datetime="1489945378">17 hours ago</time>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/17/solis-reports-positive-meeting-u-s-vice-president-pence" title="Solís reports positive meeting with U.S. Vice President Pence" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Solís reports positive meeting with U.S. Vice President Pence</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/17/photos-ticos-auditioned-keylor-navas-movie-week" title="PHOTOS: Thousands audition for Keylor Navas movie" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">PHOTOS: Thousands audition for Keylor Navas movie</p>
					<p class="category" itemprop="articleSection">Arts and Culture</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/17/costa-rica-sele-qualifiers" title="La Sele names squad for upcoming qualifiers against Mexico, Honduras" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">La Sele names squad for upcoming qualifiers against Mexico, Honduras</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li class="contains-ad">
				<aside class="ad ad-nav-bishop" data-ad-size="[300, 100]" data-ad-type="/151473792/navigation_sidebar"></aside>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/17/earthquake-costa-rica" title="Strong earthquakes felt on Costa Rica's northwestern coast" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Strong earthquakes felt on Costa Rica's northwestern coast</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/17/ihop-costa-rica-franchise" title="IHOP looking for investors to open in Costa Rica" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">IHOP looking for investors to open in Costa Rica</p>
					<p class="category" itemprop="articleSection">Business</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/16/solis-worried-us-policies" title="President Luis Guillermo Solís worried about U.S. immigration policies" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">President Luis Guillermo Solís worried about U.S. immigration policies</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/15/platina-bridge-reopens" title="La Platina bridge will partially reopen next week" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">La Platina bridge will partially reopen next week</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/15/tuna-fish-costa-rica" title="New study: Costa Rica is giving away its fishing wealth" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">New study: Costa Rica is giving away its fishing wealth</p>
					<p class="category" itemprop="articleSection">Business</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/15/video-inside-international-design-festival-2017" title="VIDEO: Inside the International Design Festival 2017" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">VIDEO: Inside the International Design Festival 2017</p>
					<p class="category" itemprop="articleSection">Arts and Culture</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/14/police-station-costa-rica" title="Public Security Ministry to build police station in Puerto Viejo" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Public Security Ministry to build police station in Puerto Viejo</p>
					<p class="category" itemprop="articleSection">Crime</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/14/costa-rican-coast-guard-rescues-u-s-tourists-adrift-boat" title="Costa Rican Coast Guard rescues U.S. tourists adrift at sea near Quepos" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Costa Rican Coast Guard rescues U.S. tourists adrift at sea near Quepos</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/14/de-san-antonio-de-desamparados-las-estrellas-hermanos-costarricenses-brillan-en-la-nasa" title="De San Antonio de Desamparados a las estrellas: hermanos costarricenses brillan en la NASA" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">De San Antonio de Desamparados a las estrellas: hermanos costarricenses brillan en la NASA</p>
					<p class="category" itemprop="articleSection">Science &amp; Tech</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/14/cancelled-flights-costa-rica-stella" title="Winter Storm Stella causes flight cancellations between New York-Costa Rica" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Winter Storm Stella causes flight cancellations between New York-Costa Rica</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/14/meet-daan-roosegaarde-youre-always-voluntary-prisoner-imagination" title="Meet Daan Roosegaarde: ‘You’re always a voluntary prisoner of your own imagination’" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Meet Daan Roosegaarde: ‘You’re always a voluntary prisoner of your own imagination’</p>
					<p class="category" itemprop="articleSection">Arts and Culture</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/13/mobile-carrier-customer-service" title="Telecomm regulator warns mobile carriers to reduce wait times on customer service hotlines" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Telecomm regulator warns mobile carriers to reduce wait times on customer service hotlines</p>
					<p class="category" itemprop="articleSection">Business</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/13/costa-rican-police-deny-two-officers-cooked-ate-monkey" title="Photo of Costa Rican police with cooked monkey ignites controversy" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Photo of Costa Rican police with cooked monkey ignites controversy</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li class="contains-ad">
				<aside class="ad ad-nav-bishop" data-ad-size="[300, 100]" data-ad-type="/151473792/navigation_sidebar"></aside>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2017/03/12/san-antonio-de-desamparados-stars-costa-rican-brothers-shine-nasa" title="From San Antonio de Desamparados to the stars: Costa Rican brothers shine at NASA" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">From San Antonio de Desamparados to the stars: Costa Rican brothers shine at NASA</p>
					<p class="category" itemprop="articleSection">Science</p>
				</a>
			</li>
		
	</ul>
</nav>

		<main>
			<article id="article" itemscope itemtype="http://schema.org/NewsArticle" class="single">
	<header>


		<a href="http://www.ticotimes.net/categories/costa-rica" itemprop="articleSection" rel="category" class="category">Costa Rica</a>

		<h1 itemprop="headline">Costa Rica's Laurens Molina wins Los Angeles Marathon</h1>
		<a href="http://www.ticotimes.net/author/mkrumholtz" rel="author" class="author">
			<address itemprop="author" class="author" itemscope itemtype="http://schema.org/Person">Michael Krumholtz</address>
		</a>
		<time class="pubdate" itemprop="datePublished" datetime="2017-03-19T19:04:08+00:00" title="Sunday, March 19, 2017 at 1:04pm CST">16 hours ago</time>
		<link itemprop="url" href="http://www.ticotimes.net/2017/03/19/costa-ricas-laurens-molina-wins-los-angeles-marathon">
		<nav class="article">
			<ul>
				<li><a href="http://www.ticotimes.net/2017/03/19/costa-ricas-laurens-molina-wins-los-angeles-marathon#comments-104008" itemprop="discussionUrl"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/comments.svg" alt="">Comment</a></li>
				<li><a href="http://www.ticotimes.net/2017/03/19/costa-ricas-laurens-molina-wins-los-angeles-marathon#email-104008"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/email.svg" alt="">Email</a></li>
				<li class="share">
					<ul class="providers">
						<li>		<iframe class="fb horizontal" title="Like this content on Facebook." src="https://www.facebook.com/plugins/like.php?appId=646954675365721&colorscheme=dark&extended_social_context=false&href=http%3A%2F%2Fwww.ticotimes.net%2F2017%2F03%2F19%2Fcosta-ricas-laurens-molina-wins-los-angeles-marathon&layout=button_count&locale=en_US&node_type=link&sdk=joey&share=true&show_faces=false&width=150"></iframe>
		<iframe class="fb vertical" src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.ticotimes.net%2F2017%2F03%2F19%2Fcosta-ricas-laurens-molina-wins-los-angeles-marathon&width=47&locale=en_US&layout=box_count&action=like&show_faces=false&share=true&height=86&appId=646954675365721"></iframe>
</li>
						<li>		<iframe class="tw horizontal" src="https://platform.twitter.com/widgets/tweet_button.html#count=horizontal&dnt=true&id=twitter-widget-28&lang=en&size=m&text=Costa%20Rica%27s%20Laurens%20Molina%20wins%20Los%20Angeles%20Marathon&url=http%3A%2F%2Fticotimes.net%2F104008&counturl=http%3A%2F%2Fwww.ticotimes.net%2F2017%2F03%2F19%2Fcosta-ricas-laurens-molina-wins-los-angeles-marathon&via=TheTicoTimes" title="Twitter Tweet Button"></iframe>
		<iframe class="tw vertical" src="https://platform.twitter.com/widgets/tweet_button.html#count=vertical&id=twitter-widget-3&lang=en&size=m&text=Costa%20Rica%27s%20Laurens%20Molina%20wins%20Los%20Angeles%20Marathon&url=http%3A%2F%2Fticotimes.net%2F104008&counturl=http%3A%2F%2Fwww.ticotimes.net%2F2017%2F03%2F19%2Fcosta-ricas-laurens-molina-wins-los-angeles-marathon" title="Twitter Tweet Button"></iframe>
</li>
					</ul>
				</li>
			</ul>
		</nav>
		<form class="email-article" action="http://www.ticotimes.net/2017/03/19/costa-ricas-laurens-molina-wins-los-angeles-marathon#email-104008" method="post">
			<h1>Send to a friend</h1>
			<label>From: <input type="text" name="email_from" class="text"></label>
			<label>To: <input type="email" name="email_to" class="text"></label>
			<input type="hidden" name="action" value="email">
			<input type="submit" class="submit" value="Send">
		</form>
	</header>
	<figure itemscope itemtype="http://schema.org/ImageObject" class="featured-image">
		<a href="http://www.ticotimes.net/2017/03/19/costa-ricas-laurens-molina-wins-los-angeles-marathon" title="Costa Rica's Laurens Molina wins Los Angeles Marathon"><img src="http://www.ticotimes.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-19-at-12.06.00-PM.png" width="482"  height="420" itemprop="contentURL" alt="Laurens Molina"></a>
		<figcaption itemprop="caption"><p>Disabled athlete Laurens Molina, alongside his family, holds up his first place medal from the Los Angeles Marathon in California Sunday.</p>
<p class="caption">(Courtesy of Laurens Molina/Facebook)</p></figcaption>
	</figure>
	<div class="body" itemprop="articleBody">
		<div class="body-part">
		<p style="text-align: left;">After nearly two decades of trying, Costa Rican athlete Laurens Molina reached his mountaintop by winning the wheelchair division of Sunday&#8217;s Los Angeles Marathon in the United States.</p>
<p>Molina&#8217;s time of 1 hour 37 minutes and 21 seconds produces the Costa Rican&#8217;s best ever result at the annual marathon after consecutive top-three finishes in 2015 and 2016. The wheelchair-bound athlete has been competing in the Los Angeles Marathon since 1999, coming in at 44th in that first try.</p>
<p>Following the five-kilometer mark, Molina led the entire way in a dominating performance. Molina told the Costa Rican Olympic Committee that he felt confident after getting off to a fast start and then taking over the race lead around the sixth kilometer.</p>
<p>&#8220;That start was really good and I knew I had enough strength and coming on the six-kilometer mark I knew I could take advantage of a small slope there to overtake my opponent,&#8221; he said. &#8220;I know every kilometer of this marathon and after that point I really started to take off.&#8221;</p>
<blockquote class="twitter-tweet" data-width="500"><p lang="en" dir="ltr">Aaaaaaaand they&#39;re off! Wheelchair start of the <a href="https://twitter.com/lamarathon">@lamarathon</a> just began! <a href="https://twitter.com/hashtag/LAMarathon?src=hash">#LAMarathon</a> <a href="https://t.co/OmQyWc7GQD">pic.twitter.com/OmQyWc7GQD</a></p>
<p>&mdash; Chris Schauble (@ChrisKTLA) <a href="https://twitter.com/ChrisKTLA/status/843465820760035328">March 19, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Molina finished the 42-kilometer (26-mile) race with a fairly comfortable lead, as his next closest competitor finished a full three minutes behind the Costa Rican.</p>
<p>Fellow Tico José Jiménez finished fourth in the wheelchair race with a time of 1 hour 46 minutes 55 seconds.</p>
<p>In 2014, Costa Rica created the <a href="http://www.ticotimes.net/2014/11/15/casa-presidencial-celebrates-paralympic-athletes" target="_blank">Paralympic Federation</a> to help support athletes like Molina and Jiménez in their quest to compete in international competitions.</p>
<p>Molina was born with bilateral above-knee congenital limb loss, which left him without leg bones beyond his knees. He has previously competed in the Paralympic Games and the Pan American Games as a wheelchair racer.</p>
<p>&#8220;Work hard for what you want, never stop dreaming even if the odds aren&#8217;t in your favor,&#8221; Molina wrote in Spanish on his Facebook page Sunday morning following his first place finish. &#8220;Victory comes to those who never stop believing that they could always achieve it.&#8221;</p>

		<div class="contact">
			Contact Michael Krumholtz at <a href="mailto:mkrumholtz@ticotimes.net">mkrumholtz@ticotimes.net</a>
		</div>
		</div>
	</div>
	<footer>
		<meta itemprop="interactionCount" content="UserComments:0">
	</footer>
	<style type="text/css">
		#relatedcarousel{
			background-color: #EEEEEE;
		}
		#relatedcarousel .item{
		    padding: 3px 15px;
    		margin: 5px 1px;
		    color: #000;
		    text-align: center;
		}
		#relatedcarousel .item img{
			width: auto;
			height: 150px;
			text-align: center;
		}
		#relatedcarousel .item .title{
			padding:0px 25px;
		}
		#squarerelated{
			
			background-color: #079999;
			width: 173px;
		}
		#squarerelated #title-related{
			color:#fff;
			margin-left: 17px;
			font-family: Geogrotesk, sans-serif;
		}
	</style>

	<div id="ca52f5f1e1915671e03184b31bf2ed760"></div>
	<style>
	.advads-tooltip{
		display:none;
	}
	</style>
	<section class="comments">
		<!--	<aside class="ad ad-article-knight" data-ad-size="[[728, 180], [728, 90], [970, 90]]" data-zone="59661" data-ad-type="/151473792/inter_article"></aside>
	<aside class="ad ad-article-bishop" data-ad-size="[300, 100]" data-zone="59661" data-ad-type="/151473792/inter_article"></aside>-->
		<!--MOVIL-->
		<div id="c3a2d63f2540d8160db592d7a94cf4320"></div>
		<!--DESKTOP-->
		<div id="cd0010d56dfefba80da64fbf27144581d"></div>
		<header>
			<a name="comments-104008"><h1>Log in to comment</h1></a>
		</header>
	
		<footer>
	
	
			<div class="signup">
				<form class="providers" method="get" action="/wp-login.php">
					<input type="hidden" name="action" value="register">
					<input type="hidden" name="redirect_to" value="http://www.ticotimes.net/2017/03/19/costa-ricas-laurens-molina-wins-los-angeles-marathon#comments-104008">
					<button name="provider" value="facebook">
						<img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/facebook-wordmark.svg" alt="Sign in with Facebook">
					</button>
					<button name="provider" value="twitter">
						<img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/twitter.svg" alt="Sign in with Twitter">
					</button>
					<button name="provider" value="google">
						<img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/google-plus.svg" alt="Sign in with Google">
					</button>
				</form>
				<form class="signup" method="post" action="/wp-login.php?action=register">
					<h1>Or</h1>
	
					<fieldset class="fields">
						<input class="username" name="user_login" placeholder="Pick a username" required>
						<input class="email" type="email" name="user_email" placeholder="Your email" required>
					</fieldset>
					<!--
					<fieldset class="newsletter">
						<label>
							<input type="checkbox" class="newsletter" name="newsletter_signup"> Sign up for The Tico Times Newsletter
						</label>
					</fieldset>
					-->
					<input class="submit" type="submit" value="Create an account">
					<a class="login" href="http://www.ticotimes.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.ticotimes.net%2F2017%2F03%2F19%2Fcosta-ricas-laurens-molina-wins-los-angeles-marathon%23comments-104008">Login</a>
	
					<p>with The Tico Times</p>
	
					<fieldset class="marketing">
						<p>While optional, these questions help us better understand The Tico Times readership. Gracias.</p>
						<input name="marketing_residence" placeholder="Primary residence">
						<input name="marketing_age" placeholder="Age" maxlength="2" size="2">
						<input name="marketing_industry" placeholder="Industry">
					</fieldset>
				</form>
			</div>
	
	
		</footer>
	
	</section>

	<!--<div  class="newsletterarticles">
			<div><span id="cerrarnewsletter"><i class="fa fa-times"></i></span></div>
			<div class="texto">
				<img src="http://qa.ticotimes.net/wp-content/themes/tico/img/t.png" id="logo" height="50px" width="auto">
				<h5>News from Costa Rica and the region, once a day, in your inbox, wherever you are in the world.</h5>
			</div>
			<form class="formnewsarticles" action="http://nl.ticotimes.net/index.php?option=com_acymailing&ctrl=sub" method="post" >
				
				<input id="user_email" class="email" type="text" name="user[email]" value="" maxlength="100" placeholder="Enter your email address…" />
				<input class="button submit" type="submit" value="SiGN UP" name="Submit" />
				<input type="hidden" name="acyformname" value="formAcymailing1" />
				<input type="hidden" name="ctrl" value="sub"/>
				<input type="hidden" name="task" value="optin"/>
				<input type="hidden" name="redirect" value="http://www.ticotimes.net/confirm-entry"/>
				<input type="hidden" name="option" value="com_acymailing"/>
				<input type="hidden" name="visiblelists" value=""/>
				<input type="hidden" name="hiddenlists" value="7"/>
			</form>
		</div>-->
	
</article>		</main>


		<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0024/7797.js";
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script>var advads_tracking_ads = [];</script><script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/ics-button/plugin/js/ics-min.js?ver=0.2'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<div style="text-align: center; " class="ticot-bannerpagado" id="ticot-2018733106"><script type="text/javascript">var SC_CId = "294830",SC_Domain="n.pc5ads.com";SC_Start_294830=(new Date).getTime();</script>
<script type="text/javascript" src="//st-n.pc5ads.com/js/adv_out.js"></script>
<div id="SC_TBlock_294830" class="SC_TBlock">loading...</div></div><script>advads.move("#ticot-2018733106", "#ca52f5f1e1915671e03184b31bf2ed760", { method: "appendTo" });</script>		<footer class="app">
			<nav>
				<ul>
					<li><a href="/about" title="About The Tico Times">About Us</a></li>
					<li><a href="/tos" title="Terms of Service">Terms of Service</a></li>
				</ul>
			</nav>
		</footer>
		<script>
			googletag.cmd.push(function() {
				var load;

				load = function() {
					if (window.tico_loadAds) {
						window.tico_loadAds();
					} else {
						setTimeout(load, 50);
					}
				};

				load();
			});
		</script>
	</body>
</html>
