


<!DOCTYPE html>

<html lang="en-US">

	<head>

		<meta charset="utf-8">

		<meta property="fb:pages" content="124823954224180" />

		<title>Otto becomes hurricane off Costa Rica’s Caribbean coastThe Tico Times</title>

		<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/tico.css">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/newsletter.css">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/animate.css">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/owl.theme.css">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/owl.carousel.css">

		<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

		<!--<script src="http://www.ticotimes.net/wp-content/themes/tico/js/tico.js?cb=29" async></script>-->

		<script src="http://www.ticotimes.net/wp-content/themes/tico/js/tico.js" async></script>

		<script>

			var googletag = { cmd: [] };

		</script>

		<script src="//www.googletagservices.com/tag/js/gpt.js" async></script>



		
		<script>

			var _gaq = _gaq || [];

			_gaq.push(['_setAccount', 'UA-8481310-1']);

			_gaq.push(['_trackPageview']);

		</script>

		<script src="//stats.g.doubleclick.net/dc.js" async></script>

		
		<link rel="pingback" href="http://www.ticotimes.net/xmlrpc.php">

		<link rel="shortcut icon" href="http://www.ticotimes.net/wp-content/themes/tico/img/favicon.ico">

		<link rel="alternate" type="application/rss+xml" title="The Tico Times Feed" href="http://www.ticotimes.net/feed">
<link rel="alternate" type="application/rss+xml" title="The Tico Times &raquo; Instgram test Comments Feed" href="http://www.ticotimes.net/comments/feed">

<script type="text/javascript" >
/* <![CDATA[ */
function strpos(haystack,needle,offset){var i=(haystack+'').indexOf(needle,(offset||0));return i===-1?false:i;}
var thispage = "http://www.ticotimes.net/2016/11/22/otto-costa-rica";
if (strpos(top.location,thispage)!==0||window!=top){top.location.href=thispage;window.open(thispage,'_top');}
/* ]]> */
</script> 

<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tropical storm Otto has become a hurricane according to a report from the U.S. National Hurricane Center issued at 2:46 p.m. Costa Rica time."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.ticotimes.net/2016/11/22/otto-costa-rica" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Otto becomes hurricane off Costa Rica’s Caribbean coast" />
<meta property="og:description" content="Tropical storm Otto has become a hurricane according to a report from the U.S. National Hurricane Center issued at 2:46 p.m. Costa Rica time." />
<meta property="og:url" content="http://www.ticotimes.net/2016/11/22/otto-costa-rica" />
<meta property="og:site_name" content="The Tico Times | Costa Rica News | Travel | Real Estate" />
<meta property="article:tag" content="#Otto" />
<meta property="article:tag" content="Costa Rica weather" />
<meta property="article:tag" content="flooding" />
<meta property="article:tag" content="Hurricane Otto" />
<meta property="article:tag" content="limón river floods" />
<meta property="article:tag" content="National Hurricane Center" />
<meta property="article:tag" content="overflowing river" />
<meta property="article:tag" content="Tropical Storm Otto" />
<meta property="article:tag" content="Weather alert" />
<meta property="article:section" content="Costa Rica" />
<meta property="article:published_time" content="2016-11-22T16:59:46-06:00" />
<meta property="og:image" content="http://www.ticotimes.net/wp-content/uploads/2016/11/161122Otto.jpg" />
<meta property="og:image:width" content="1700" />
<meta property="og:image:height" content="1100" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tropical storm Otto has become a hurricane according to a report from the U.S. National Hurricane Center issued at 2:46 p.m. Costa Rica time." />
<meta name="twitter:title" content="Otto becomes hurricane off Costa Rica’s Caribbean coast" />
<meta name="twitter:site" content="@TheTicoTimes" />
<meta name="twitter:image" content="http://www.ticotimes.net/wp-content/uploads/2016/11/161122Otto.jpg" />
<meta name="twitter:creator" content="@lariastt" />
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ticotimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://www.ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://www.ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.9.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://www.ticotimes.net/wp-json/' />
<link rel='shortlink' href='http://ticotimes.net/100420' />
<link rel="alternate" type="application/json+oembed" href="http://www.ticotimes.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ticotimes.net%2F2016%2F11%2F22%2Fotto-costa-rica" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ticotimes.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ticotimes.net%2F2016%2F11%2F22%2Fotto-costa-rica&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
			if ( undefined === advadsGATracking ) var advadsGATracking = {};
			advadsGATracking.adTitles = {"99886":"UPEACE","99884":"Four Seasons","99723":"google300x100","99722":"google728x90","99577":"Immigration Solutions"};
			advadsGATracking.UID = false;
			advadsGATracking.isParallel = false;
		</script>
				<link rel="amphtml" href="http://www.ticotimes.net/2016/11/22/otto-costa-rica/amp" />
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8481310-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<meta name="description" content="Hurricane Otto is the seventh of the 2016 Atlantic season and the latest hurricane formation on record in the Caribbean sea, the U.S. National Hurricane Center reported.">

<meta property="og:site_name" content="The Tico Times">
<meta property="og:type" content="article">
<meta property="og:title" content="Storm Otto becomes hurricane off Costa Rica’s Caribbean coast">
<meta property="og:url" content="http://www.ticotimes.net/2016/11/22/otto-costa-rica">
<meta property="og:description" content="Hurricane Otto is the seventh of the 2016 Atlantic season and the latest hurricane formation on record in the Caribbean sea, the U.S. National Hurricane Center reported.">
<meta property="og:image" content="http://www.ticotimes.net/wp-content/uploads/2016/11/161122Otto-1000x647.jpg">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@theticotimes">
<meta name="twitter:title" content="Storm Otto becomes hurricane off Costa Rica’s Caribbean coast">
<meta name="twitter:url" content="http://www.ticotimes.net/2016/11/22/otto-costa-rica">
<meta name="twitter:description" content="Hurricane Otto is the seventh of the 2016 Atlantic season and the latest hurricane formation on record in the Caribbean sea, the U.S. National Hurricane Center reported.">
<meta name="twitter:creator" content="@lariastt">
<meta name="twitter:image:src" content="http://www.ticotimes.net/wp-content/uploads/2016/11/161122Otto-1000x647.jpg">

<meta name="twitter:domain" content="ticotimes.net">

<meta property="fb:admins" content="boddiger">
<meta property="fb:admins" content="pupstar">



		
				<script src="http://www.ticotimes.net/wp-content/themes/tico/js/owl.carousel.js" async></script>

				<script src="http://www.ticotimes.net/wp-content/themes/tico/js/jquery.cookie.js" async></script>

				<script src="http://www.ticotimes.net/wp-content/themes/tico/js/newsletter.js" async></script>

				<script src="http://www.ticotimes.net/wp-content/themes/tico/js/related.js" async></script>

		


	</head>

	<body class="single single-post postid-100420 single-format-standard">

		<header class="app">

			<a href="/" title="The Tico Times">

				<h1 class="logo"><img class="logo" src="http://www.ticotimes.net/wp-content/themes/tico/img/the-tico-times.svg" alt="The Tico Times: Since 1956"></h1>

			</a>

			<!--

			<a href="http://realestate.ticotimes.net" id="header-banner">

				<img src="http://www.ticotimes.net/wp-content/themes/tico/img/header_banner_tico_times.gif">

			</a>

			-->

			<nav class="app-alter" data-sort="date">

				<ul>

					<li tabindex="4" role="button" class="topics" aria-label="View topics"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/menu.svg" alt="" class="burger"> <span class="text">Topics</span></li>

					<li class="search">
<form role="search" class="search" action="/">
	<label>
		<img class="symbol" src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/search.svg" alt="Search">
		<input type="search" class="search" value="" name="s" placeholder="Search">
	</label>
</form>
</li>

					<li class="side-nav"><a href="http://realestate.ticotimes.net" title="The Tico Times Real Estate">Real Estate</a></li>

					<li class="menu-divider"> / </li>

					<li class="side-nav"><a href="http://travel.ticotimes.net" title="The Tico Times Travel">Travel</a></li>

					<li class="menu-divider"> / </li>

					<li class="side-nav"><a href="/tags/events">Events</a></li>

					

					<li class="menu-divider hide-mobile"> / </li>

					<li class="side-nav"><a href="/classifieds" title="Classifieds"><span>Classifieds</span></a></li>

					<!--<li class="menu-divider"> / </li>-->

					<!--<li class="side-nav hide-mobile"><a href="http://www.ticotimes.net/classifieds?post_type=tico_classified_ad&s=&tico_classified_ad_category=health-services">Wellness</a></li>-->

					<li class="menu-divider hide-mobile"> / </li>

					<li class="side-nav hide-mobile"><a href="http://store.ticotimes.net/">Store</a></li>

					<li class="menu-divider hide-mobile"> / </li>

					<li class="side-nav hide-mobile"><a href="http://www.ticotimes.net/about">About</a></li>



					
				</ul>

			</nav>

			<img class="since1956" src="http://www.ticotimes.net/wp-content/themes/tico/img/since1956.svg" alt="San José, Costa Rica, since 1956">

			<aside class="app-social">

				<ul>

					<li class="twitter"><a href="https://twitter.com/TheTicoTimes" title="The Tico Times on Twitter" target="_blank"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/twitter.svg" alt="Twitter"></a></li>

					<li class="facebook"><a href="https://www.facebook.com/TicoTimes" title="The Tico Times on Facebook" target="_blank"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/facebook.svg" alt="Facebook"></a></li>

					<li class="instagram"><a href="http://instagram.com/theticotimes" title="The Tico Times on Instagram" target="_blank"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/instagram.svg" alt="Instagram"></a></li>

					<li class="newsletter"><a href="http://www.ticotimes.net/newsletter" title="Subscribe to our newsletter"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/newsletter.svg" alt="Newsletter"></a></li>

				</ul>

			</aside>

		</header>

<nav class="topics">
	<ul>
		<li><a href="http://www.ticotimes.net/realestate" title="The Tico Times Real Estate">Real Estate</a></li>
		<li><a href="http://www.ticotimes.net/travel" title="The Tico Times Travel">Travel</a></li>
		<li><a href="/tags/events">Events</a></li>
		<li class="classifieds"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/arts" title="Arts and Culture">Arts and Culture</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/business" title="Business">Business</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/crime" title="Crime">Crime</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/restaurants" title="Dining and Nightlife">Dining and Nightlife</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/environment-topics" title="Environment and Wildlife">Environment and Wildlife</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/events-topics" title="Events">Events</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/expat-living" title="Expat Living">Expat Living</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/global" title="Global">Global</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/health" title="Health">Health</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/latin-america" title="Latin America">Latin America</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/photos-and-video" title="Photos and Video">Photos and Video</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/politics" title="Politics">Politics</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/science-and-technology" title="Science and Tech">Science and Tech</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/sports" title="Sports">Sports</a></li>
		<li class="selected"><a href="http://www.ticotimes.net/categories/topics/travel" title="Travel and Tourism">Travel and Tourism</a></li>
	</ul>
</nav>
<nav class="app" data-sort="date" data-link-next="http://www.ticotimes.net/page/2">
	<ul id="article-nav-items">
		
			<li class="contains-ad">
				<aside class="ad ad-nav-king" data-ad-size="[300, 250]" data-ad-type="/151473792/navigation_sidebar"></aside>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/22/otto-costa-rica" title="Storm Otto becomes hurricane off Costa Rica’s Caribbean coast" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Storm Otto becomes hurricane off Costa Rica’s Caribbean coast</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
					<time class="pubdate" itemprop="datePublished" datetime="1479855586">2 hours ago</time>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/22/keylor-navas-bryan-ruiz-star-opposite-sides-champions-league-battle" title="Trio of Tico stars face off in suspenseful Champions League battle" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Trio of Tico stars face off in suspenseful Champions League battle</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
					<time class="pubdate" itemprop="datePublished" datetime="1479855082">3 hours ago</time>
				</a>
			</li>
			<li class="contains-ad">
				<aside class="ad ad-nav-king" data-ad-size="[300, 250]" data-ad-type="/151473792/navigation_king2"></aside>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/22/otto-hurricane-costa-rica" title="UPDATE: Evacuations ordered as tropical storm Otto becomes hurricane" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">UPDATE: Evacuations ordered as tropical storm Otto becomes hurricane</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
					<time class="pubdate" itemprop="datePublished" datetime="1479805264">16 hours ago</time>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/22/thanksgiving-feasts-festivities-abound-costa-rica-2016" title="Thanksgiving feasts, festivities abound in Costa Rica 2016" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Thanksgiving feasts, festivities abound in Costa Rica 2016</p>
					<p class="category" itemprop="articleSection">Holidays</p>
					<time class="pubdate" itemprop="datePublished" datetime="1479803377">17 hours ago</time>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/22/leilani-mcgonagle-makes-history-winning-north-american-junior-surf-title" title="Leilani McGonagle makes history by winning North American Junior surf title" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Leilani McGonagle makes history by winning North American Junior surf title</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
					<time class="pubdate" itemprop="datePublished" datetime="1479802534">17 hours ago</time>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/22/costa-rica-drug-trafficking-italian-mob" title="Costa Rican drug traffickers connected to Italian mob plead guilty to shipping cocaine to the U.S." itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Costa Rican drug traffickers connected to Italian mob plead guilty to shipping cocaine to the U.S.</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
					<time class="pubdate" itemprop="datePublished" datetime="1479801639">17 hours ago</time>
				</a>
			</li>
			<li class="contains-ad">
				<aside class="ad ad-nav-bishop" data-ad-size="[300, 100]" data-ad-type="/151473792/navigation_sidebar"></aside>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/21/us-coach-jurgen-klinsmann-fired-heels-blowout-loss-costa-rica" title="US coach Jurgen Klinsmann fired on heels of blowout loss in Costa Rica" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">US coach Jurgen Klinsmann fired on heels of blowout loss in Costa Rica</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/21/100292" title="NASA dream comes true for Costa Rican teens" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">NASA dream comes true for Costa Rican teens</p>
					<p class="category" itemprop="articleSection">Education</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/20/5-question-costa-rican-painter-2" title="5 question for a Costa Rican painter" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">5 question for a Costa Rican painter</p>
					<p class="category" itemprop="articleSection">Artists</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/19/diatoms-pest-control-ally-prehistoric-times" title="Diatoms: a pest-control ally from prehistoric times" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Diatoms: a pest-control ally from prehistoric times</p>
					<p class="category" itemprop="articleSection">Health</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/19/arcadios-world-142" title="Arcadio's World" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Arcadio's World</p>
					<p class="category" itemprop="articleSection">Cartoon</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/18/qa-u-s-school-director-costa-rica" title="A chat with Pan-American director Patrick Miller: 'It's time to give back'" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">A chat with Pan-American director Patrick Miller: 'It's time to give back'</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/18/arts-culture-brief-week-ahead-costa-rica-8-23" title="Arts and culture in brief: the week ahead in Costa Rica" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Arts and culture in brief: the week ahead in Costa Rica</p>
					<p class="category" itemprop="articleSection">Artists</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/17/costa-rica-flooding-rains" title="Costa Rica's southern Pacific hit by heavy rains, flooding" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Costa Rica's southern Pacific hit by heavy rains, flooding</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/17/human-trafficking-costa-rica" title="Immigration Police detains man linked to human trafficking operation" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Immigration Police detains man linked to human trafficking operation</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/17/slips-social-security-system" title="Caja to stop printing social security slips starting next year" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Caja to stop printing social security slips starting next year</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/16/cuba-dave-verdict" title="Cuba Dave found guilty of promoting sex tourism, faces five more years in prison" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Cuba Dave found guilty of promoting sex tourism, faces five more years in prison</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/16/fuel-prices-stalemate-costa-rica" title="Two requests to lower fuel prices await Sala IV ruling" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Two requests to lower fuel prices await Sala IV ruling</p>
					<p class="category" itemprop="articleSection">Business</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/15/costa-rica-humiliates-united-states-4-0-world-cup-qualifier" title="Costa Rica humiliates the United States 4-0 in World Cup qualifier" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Costa Rica humiliates the United States 4-0 in World Cup qualifier</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li class="contains-ad">
				<aside class="ad ad-nav-bishop" data-ad-size="[300, 100]" data-ad-type="/151473792/navigation_sidebar"></aside>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/11/15/costa-rica-inter-oceanic-canal" title="Costa Rica presents interoceanic canal project" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Costa Rica presents interoceanic canal project</p>
					<p class="category" itemprop="articleSection">Business</p>
				</a>
			</li>
		
	</ul>
</nav>

		<main>
			<article id="article" itemscope itemtype="http://schema.org/NewsArticle" class="single">
	<header>

		<a href="http://www.ticotimes.net/categories/news/costa-rica-news" itemprop="articleSection" rel="category" class="category">Weather</a>


		<h1 itemprop="headline">Storm Otto becomes hurricane off Costa Rica’s Caribbean coast</h1>
		<a href="http://www.ticotimes.net/author/la" rel="author" class="author">
			<address itemprop="author" class="author" itemscope itemtype="http://schema.org/Person">L. Arias</address>
		</a>
		<time class="pubdate" itemprop="datePublished" datetime="2016-11-22T22:59:46+00:00" title="Tuesday, November 22, 2016 at 4:59pm CST">2 hours ago</time>
		<link itemprop="url" href="http://www.ticotimes.net/2016/11/22/otto-costa-rica">
		<nav class="article">
			<ul>
				<li><a href="http://www.ticotimes.net/2016/11/22/otto-costa-rica#comments-100420" itemprop="discussionUrl"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/comments.svg" alt="">Comment</a></li>
				<li><a href="http://www.ticotimes.net/2016/11/22/otto-costa-rica#email-100420"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/email.svg" alt="">Email</a></li>
				<li class="share">
					<ul class="providers">
						<li>		<iframe class="fb horizontal" title="Like this content on Facebook." src="https://www.facebook.com/plugins/like.php?appId=646954675365721&colorscheme=dark&extended_social_context=false&href=http%3A%2F%2Fwww.ticotimes.net%2F2016%2F11%2F22%2Fotto-costa-rica&layout=button_count&locale=en_US&node_type=link&sdk=joey&share=true&show_faces=false&width=150"></iframe>
		<iframe class="fb vertical" src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.ticotimes.net%2F2016%2F11%2F22%2Fotto-costa-rica&width=47&locale=en_US&layout=box_count&action=like&show_faces=false&share=true&height=86&appId=646954675365721"></iframe>
</li>
						<li>		<iframe class="tw horizontal" src="https://platform.twitter.com/widgets/tweet_button.html#count=horizontal&dnt=true&id=twitter-widget-28&lang=en&size=m&text=Storm%20Otto%20becomes%20hurricane%20off%20Costa%20Rica%E2%80%99s%20Caribbean%20coast&url=http%3A%2F%2Fticotimes.net%2F100420&counturl=http%3A%2F%2Fwww.ticotimes.net%2F2016%2F11%2F22%2Fotto-costa-rica&via=TheTicoTimes" title="Twitter Tweet Button"></iframe>
		<iframe class="tw vertical" src="https://platform.twitter.com/widgets/tweet_button.html#count=vertical&id=twitter-widget-3&lang=en&size=m&text=Storm%20Otto%20becomes%20hurricane%20off%20Costa%20Rica%E2%80%99s%20Caribbean%20coast&url=http%3A%2F%2Fticotimes.net%2F100420&counturl=http%3A%2F%2Fwww.ticotimes.net%2F2016%2F11%2F22%2Fotto-costa-rica" title="Twitter Tweet Button"></iframe>
</li>
					</ul>
				</li>
			</ul>
		</nav>
		<form class="email-article" action="http://www.ticotimes.net/2016/11/22/otto-costa-rica#email-100420" method="post">
			<h1>Send to a friend</h1>
			<label>From: <input type="text" name="email_from" class="text"></label>
			<label>To: <input type="email" name="email_to" class="text"></label>
			<input type="hidden" name="action" value="email">
			<input type="submit" class="submit" value="Send">
		</form>
	</header>
	<figure itemscope itemtype="http://schema.org/ImageObject" class="featured-image">
		<a href="http://www.ticotimes.net/2016/11/22/otto-costa-rica" title="Storm Otto becomes hurricane off Costa Rica’s Caribbean coast"><img src="http://www.ticotimes.net/wp-content/uploads/2016/11/161122Otto-1000x647.jpg" width="1000"  height="647" itemprop="contentURL" alt="Evacuations in Costa Rica ahead of Hurricane Otto. Nov. 22, 2016."></a>
		<figcaption itemprop="caption"><p>Emergency agencies on Nov. 22 launched the evacuation of some 4,000 residents of various communities in the Caribbean and northern regions of Costa Rica.</p>
<p class="caption">(Via Casa Presidencial)</p></figcaption>
	</figure>
	<div class="body" itemprop="articleBody">
		<div class="body-part">
		<p>Tropical storm Otto has become a Category 1 hurricane in the southwestern Caribbean, according to a report from the U.S. National Hurricane Center (<a href="http://www.nhc.noaa.gov/gtwo.php?basin=atlc&amp;fdays=2" target="_blank">NHC</a>) issued at 2:46 p.m. Costa Rica time.</p>
<p>At 3 p.m. Hurricane Otto was located some 240 miles east of the Caribbean province of Limón, with sustained winds of up to 75 miles per hour.</p>
<p>The National Meteorological Institute (<a href="https://www.imn.ac.cr" target="_blank">IMN</a>) expects Otto to make landfall in Costa Rica and Nicaragua early on Thursday. It would be the first hurricane to make landfall here since at least 1851, the IMN reported.</p>
<p>The hurricane is the seventh of the 2016 Atlantic season and the latest hurricane formation on record in the Caribbean sea, the NHC reported.</p>
<p>President Luis Guillermo Solís earlier on Tuesday ordered the mandatory <a href="http://www.ticotimes.net/2016/11/22/otto-hurricane-costa-rica" target="_blank">evacuation of some 4,000 residents</a> of Northern and Caribbean communities following forecasts of Otto&#8217;s imminent update from tropical storm to hurricane.</p>
<p>Solís issued a Red — Emergency — Alert prompted by the high possibilities that Otto hits mainland Costa Rica between Wednesday and Thursday.</p>
<p>Emergency agencies since started the evacuation of residents of the Caribbean communities of Boca Pacuare, Parismina, Tortuguero, Puerto Lindo, Delta Costa Rica, Isla Calero and Las Barras. The Alajuela communities of Bajos del Toro, San Carlos, Guatuso, Los Chiles, Upala and Río Cuarto de Grecia also faced evacuations, as well as Sarapiquí in the province of Heredia.</p>
<p><em>See what people are posting on social media about #Otto.</em></p>
<div id="fb-root"></div>
<p><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-post" data-href="https://www.facebook.com/ministerioseguridadpublica/videos/1447852978561484/" data-width="466"></div>
<div class="storify"><iframe src="//storify.com/lariastt/otto/embed?header=false" width="100%" height="750" frameborder="no"></iframe><script src="//storify.com/lariastt/otto.js?header=false"></script><noscript>[<a href="//storify.com/lariastt/otto" target="_blank">View the story &#8220;#Otto&#8221; on Storify</a>]</noscript></div>

		<div class="contact">
			Contact L. Arias at <a href="mailto:larias@ticotimes.net">larias@ticotimes.net</a>
		</div>
		</div>
	</div>
	<footer>
		<meta itemprop="interactionCount" content="UserComments:0">
	</footer>
	<style type="text/css">
		#relatedcarousel{
			background-color: #EEEEEE;
		}
		#relatedcarousel .item{
		    padding: 3px 15px;
    		margin: 5px 1px;
		    color: #000;
		    text-align: center;
		}
		#relatedcarousel .item img{
			width: auto;
			height: 150px;
			text-align: center;
		}
		#relatedcarousel .item .title{
			padding:0px 25px;
		}
		#squarerelated{
			
			background-color: #079999;
			width: 173px;
		}
		#squarerelated #title-related{
			color:#fff;
			margin-left: 17px;
			font-family: Geogrotesk, sans-serif;
		}
	</style>
		<div  id="squarerelated">
			<h2 id="title-related">Recommended</h2>
		</div>
		<div id="relatedcarousel" class="owl-carousel owl-theme">
			<div class="item">
				<a href="http://www.ticotimes.net/2016/11/22/otto-hurricane-costa-rica" title="UPDATE: Evacuations ordered as tropical storm Otto becomes hurricane" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2016/11/151117otto-150x150.jpg"  alt="UPDATE: Evacuations ordered as tropical storm Otto becomes hurricane" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">UPDATE: Evacuations ordered as tropical storm Otto becomes hurricane</p>
				</a>
				<div style="clear:both"></div>
			</div>
			<div class="item">
				<a href="http://www.ticotimes.net/2016/11/17/costa-rica-flooding-rains" title="Costa Rica's southern Pacific hit by heavy rains, flooding" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2016/11/161117flooding-150x150.jpg"  alt="Costa Rica's southern Pacific hit by heavy rains, flooding" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">Costa Rica's southern Pacific hit by heavy rains, flooding</p>
				</a>
				<div style="clear:both"></div>
			</div>
			<div class="item">
				<a href="http://www.ticotimes.net/2015/09/30/high-tides-in-costa-ricas-pacific-coast-flood" title="High tides flood hundreds of homes along Costa Rica’s Pacific coast" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2015/09/150930Flood1-150x150.jpg"  alt="High tides flood hundreds of homes along Costa Rica’s Pacific coast" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">High tides flood hundreds of homes along Costa Rica’s Pacific coast</p>
				</a>
				<div style="clear:both"></div>
			</div>
			<div class="item">
				<a href="http://www.ticotimes.net/2015/10/25/high-tides-expected-along-pacific-coastline-next-week" title="High tides expected along Pacific coast this week" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2015/10/151023Tides1-150x150.jpg"  alt="High tides expected along Pacific coast this week" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">High tides expected along Pacific coast this week</p>
				</a>
				<div style="clear:both"></div>
			</div>
			<div class="item">
				<a href="http://www.ticotimes.net/2016/01/18/el-nino-related-flooding-causes-snake-invasion-beach-closures-in-argentina" title="El Niño-related flooding causes snake invasion, beach closures in Argentina" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2016/01/160118Argentina-150x150.jpg"  alt="El Niño-related flooding causes snake invasion, beach closures in Argentina" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">El Niño-related flooding causes snake invasion, beach closures in Argentina</p>
				</a>
				<div style="clear:both"></div>
			</div>
			<div class="item">
				<a href="http://www.ticotimes.net/2016/02/16/strong-winds-hit-costa-rica-thursday" title="Strong winds to hit Costa Rica again Thursday" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2016/02/150215Winds2-150x150.jpg"  alt="Strong winds to hit Costa Rica again Thursday" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">Strong winds to hit Costa Rica again Thursday</p>
				</a>
				<div style="clear:both"></div>
			</div>
			<div class="item">
				<a href="http://www.ticotimes.net/2016/03/24/el-nino-heat-expected-to-last-through-may" title="El Niño heat expected to last through May" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2016/03/160323Elnino1-150x150.jpg"  alt="El Niño heat expected to last through May" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">El Niño heat expected to last through May</p>
				</a>
				<div style="clear:both"></div>
			</div>
			<div class="item">
				<a href="http://www.ticotimes.net/2016/10/19/heavy-rains-costa-rica" title="National Emergency Commission issues preventive alert for heavy rains" itemprop="url" rel="bookmark">
					<img src="http://www.ticotimes.net/wp-content/uploads/2016/10/161018floods-150x150.jpg"  alt="National Emergency Commission issues preventive alert for heavy rains" >
					<p class="title" itemprop="headline" style="font-family: Geogrotesk, sans-serif;">National Emergency Commission issues preventive alert for heavy rains</p>
				</a>
				<div style="clear:both"></div>
			</div>
		</div>
	<style>
	.advads-tooltip{
		display:none;
	}
	</style>
	<section class="comments">
		<!--	<aside class="ad ad-article-knight" data-ad-size="[[728, 180], [728, 90], [970, 90]]" data-zone="59661" data-ad-type="/151473792/inter_article"></aside>
	<aside class="ad ad-article-bishop" data-ad-size="[300, 100]" data-zone="59661" data-ad-type="/151473792/inter_article"></aside>-->
		<!--MOVIL-->
		<div id="c3a2d63f2540d8160db592d7a94cf4320"></div>
		<!--DESKTOP-->
		<div id="cd0010d56dfefba80da64fbf27144581d"></div>
		<header>
			<a name="comments-100420"><h1>Log in to comment</h1></a>
		</header>
	
		<footer>
	
	
			<div class="signup">
				<form class="providers" method="get" action="/wp-login.php">
					<input type="hidden" name="action" value="register">
					<input type="hidden" name="redirect_to" value="http://www.ticotimes.net/2016/11/22/otto-costa-rica#comments-100420">
					<button name="provider" value="facebook">
						<img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/facebook-wordmark.svg" alt="Sign in with Facebook">
					</button>
					<button name="provider" value="twitter">
						<img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/twitter.svg" alt="Sign in with Twitter">
					</button>
					<button name="provider" value="google">
						<img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/google-plus.svg" alt="Sign in with Google">
					</button>
				</form>
				<form class="signup" method="post" action="/wp-login.php?action=register">
					<h1>Or</h1>
	
					<fieldset class="fields">
						<input class="username" name="user_login" placeholder="Pick a username" required>
						<input class="email" type="email" name="user_email" placeholder="Your email" required>
					</fieldset>
					<!--
					<fieldset class="newsletter">
						<label>
							<input type="checkbox" class="newsletter" name="newsletter_signup"> Sign up for The Tico Times Newsletter
						</label>
					</fieldset>
					-->
					<input class="submit" type="submit" value="Create an account">
					<a class="login" href="http://www.ticotimes.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.ticotimes.net%2F2016%2F11%2F22%2Fotto-costa-rica%23comments-100420">Login</a>
	
					<p>with The Tico Times</p>
	
					<fieldset class="marketing">
						<p>While optional, these questions help us better understand The Tico Times readership. Gracias.</p>
						<input name="marketing_residence" placeholder="Primary residence">
						<input name="marketing_age" placeholder="Age" maxlength="2" size="2">
						<input name="marketing_industry" placeholder="Industry">
					</fieldset>
				</form>
			</div>
	
	
		</footer>
	
	</section>

	<!--<div  class="newsletterarticles">
			<div><span id="cerrarnewsletter"><i class="fa fa-times"></i></span></div>
			<div class="texto">
				<img src="http://qa.ticotimes.net/wp-content/themes/tico/img/t.png" id="logo" height="50px" width="auto">
				<h5>News from Costa Rica and the region, once a day, in your inbox, wherever you are in the world.</h5>
			</div>
			<form class="formnewsarticles" action="http://nl.ticotimes.net/index.php?option=com_acymailing&ctrl=sub" method="post" >
				
				<input id="user_email" class="email" type="text" name="user[email]" value="" maxlength="100" placeholder="Enter your email address…" />
				<input class="button submit" type="submit" value="SiGN UP" name="Submit" />
				<input type="hidden" name="acyformname" value="formAcymailing1" />
				<input type="hidden" name="ctrl" value="sub"/>
				<input type="hidden" name="task" value="optin"/>
				<input type="hidden" name="redirect" value="http://www.ticotimes.net/confirm-entry"/>
				<input type="hidden" name="option" value="com_acymailing"/>
				<input type="hidden" name="visiblelists" value=""/>
				<input type="hidden" name="hiddenlists" value="7"/>
			</form>
		</div>-->
	
</article>		</main>


		<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0024/7797.js";
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script>var advads_tracking_ads = [];</script><script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/ics-button/plugin/js/ics-min.js?ver=0.2'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<div style="text-align: center; " class="ticot-footer728x90" id="ticot-1281375311"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" 
data-ad-client="ca-pub-4775867325027312" 
data-ad-slot="3164083048/1347297688"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><script>advads.move("#ticot-1281375311", "#cd0010d56dfefba80da64fbf27144581d", { method: "appendTo" });</script>		<footer class="app">
			<nav>
				<ul>
					<li><a href="/about" title="About The Tico Times">About Us</a></li>
					<li><a href="/tos" title="Terms of Service">Terms of Service</a></li>
				</ul>
			</nav>
		</footer>
		<script>
			googletag.cmd.push(function() {
				var load;

				load = function() {
					if (window.tico_loadAds) {
						window.tico_loadAds();
					} else {
						setTimeout(load, 50);
					}
				};

				load();
			});
		</script>
	</body>
</html>
