


<!DOCTYPE html>

<html lang="en-US">

	<head>

		<meta charset="utf-8">

		<meta property="fb:pages" content="124823954224180" />

		<title>Documentary featuring former Costa Rica first lady premieres in San José -The Tico Times</title>

		<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/tico.css">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/newsletter.css">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/animate.css">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/owl.theme.css">

		<link rel="stylesheet" href="http://www.ticotimes.net/wp-content/themes/tico/css/owl.carousel.css">

		<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

		<!--<script src="http://www.ticotimes.net/wp-content/themes/tico/js/tico.js?cb=29" async></script>-->

		<script src="http://www.ticotimes.net/wp-content/themes/tico/js/tico.js" async></script>

		<script>

			var googletag = { cmd: [] };

		</script>

		<script src="//www.googletagservices.com/tag/js/gpt.js" async></script>



		
		<script>

			var _gaq = _gaq || [];

			_gaq.push(['_setAccount', 'UA-8481310-1']);

			_gaq.push(['_trackPageview']);

		</script>

		<script src="//stats.g.doubleclick.net/dc.js" async></script>

		
		<link rel="pingback" href="http://www.ticotimes.net/xmlrpc.php">

		<link rel="shortcut icon" href="http://www.ticotimes.net/wp-content/themes/tico/img/favicon.ico">

		<link rel="alternate" type="application/rss+xml" title="The Tico Times Feed" href="http://www.ticotimes.net/feed">
<link rel="alternate" type="application/rss+xml" title="The Tico Times &raquo; Instgram test Comments Feed" href="http://www.ticotimes.net/comments/feed">

<script type="text/javascript" >
/* <![CDATA[ */
function strpos(haystack,needle,offset){var i=(haystack+'').indexOf(needle,(offset||0));return i===-1?false:i;}
var thispage = "http://www.ticotimes.net/2016/09/13/documentary-costa-rica-first-lady";
if (strpos(top.location,thispage)!==0||window!=top){top.location.href=thispage;window.open(thispage,'_top');}
/* ]]> */
</script> 

<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A new documentary featuring U.S. citizen and former first lady of Costa Rica Henrietta Boggs premieres in Costa Rica on Tuesday in San José."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.ticotimes.net/2016/09/13/documentary-costa-rica-first-lady" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Documentary featuring former Costa Rica first lady premieres in San José -" />
<meta property="og:description" content="A new documentary featuring U.S. citizen and former first lady of Costa Rica Henrietta Boggs premieres in Costa Rica on Tuesday in San José." />
<meta property="og:url" content="http://www.ticotimes.net/2016/09/13/documentary-costa-rica-first-lady" />
<meta property="og:site_name" content="The Tico Times | Costa Rica News | Travel | Real Estate" />
<meta property="article:tag" content="costa rican history" />
<meta property="article:tag" content="henrietta boggs" />
<meta property="article:tag" content="Pepe Figueres" />
<meta property="article:section" content="Arts and Culture" />
<meta property="article:published_time" content="2016-09-13T02:00:24-06:00" />
<meta property="article:modified_time" content="2016-09-13T08:29:07-06:00" />
<meta property="og:updated_time" content="2016-09-13T08:29:07-06:00" />
<meta property="og:image" content="http://www.ticotimes.net/wp-content/uploads/2016/02/Henrietta-smaller.jpg" />
<meta property="og:image:width" content="831" />
<meta property="og:image:height" content="554" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A new documentary featuring U.S. citizen and former first lady of Costa Rica Henrietta Boggs premieres in Costa Rica on Tuesday in San José." />
<meta name="twitter:title" content="Documentary featuring former Costa Rica first lady premieres in San José -" />
<meta name="twitter:image" content="http://www.ticotimes.net/wp-content/uploads/2016/02/Henrietta-smaller.jpg" />
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ticotimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://www.ticotimes.net/wp-json/' />
<link rel='shortlink' href='http://ticotimes.net/98177' />
<link rel="alternate" type="application/json+oembed" href="http://www.ticotimes.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ticotimes.net%2F2016%2F09%2F13%2Fdocumentary-costa-rica-first-lady" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ticotimes.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ticotimes.net%2F2016%2F09%2F13%2Fdocumentary-costa-rica-first-lady&#038;format=xml" />
<link rel="amphtml" href="http://www.ticotimes.net/2016/09/13/documentary-costa-rica-first-lady/amp" />
<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8481310-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<meta name="description" content="The Costa Rica premiere of a new documentary featuring U.S. citizen and former first lady of Costa Rica Henrietta Boggs takes place Tuesday at 8 p.m. the Cine Magaly in San José.">

<meta property="og:site_name" content="The Tico Times">
<meta property="og:type" content="article">
<meta property="og:title" content="Documentary featuring former Costa Rica first lady premieres in San José">
<meta property="og:url" content="http://www.ticotimes.net/2016/09/13/documentary-costa-rica-first-lady">
<meta property="og:description" content="The Costa Rica premiere of a new documentary featuring U.S. citizen and former first lady of Costa Rica Henrietta Boggs takes place Tuesday at 8 p.m. the Cine Magaly in San José.">
<meta property="og:image" content="http://www.ticotimes.net/wp-content/uploads/2016/02/Henrietta-smaller.jpg">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@theticotimes">
<meta name="twitter:title" content="Documentary featuring former Costa Rica first lady premieres in San José">
<meta name="twitter:url" content="http://www.ticotimes.net/2016/09/13/documentary-costa-rica-first-lady">
<meta name="twitter:description" content="The Costa Rica premiere of a new documentary featuring U.S. citizen and former first lady of Costa Rica Henrietta Boggs takes place Tuesday at 8 p.m. the Cine Magaly in San José.">
<meta name="twitter:image:src" content="http://www.ticotimes.net/wp-content/uploads/2016/02/Henrietta-smaller.jpg">

<meta name="twitter:domain" content="ticotimes.net">

<meta property="fb:admins" content="boddiger">
<meta property="fb:admins" content="pupstar">



		
				<script src="http://www.ticotimes.net/wp-content/themes/tico/js/owl.carousel.js" async></script>

				<script src="http://www.ticotimes.net/wp-content/themes/tico/js/jquery.cookie.js" async></script>

				<script src="http://www.ticotimes.net/wp-content/themes/tico/js/newsletter.js" async></script>

				<script src="http://www.ticotimes.net/wp-content/themes/tico/js/related.js" async></script>

		


	</head>

	<body class="single single-post postid-98177 single-format-standard">

		<header class="app">

			<a href="/" title="The Tico Times">

				<h1 class="logo"><img class="logo" src="http://www.ticotimes.net/wp-content/themes/tico/img/the-tico-times.svg" alt="The Tico Times: Since 1956"></h1>

			</a>

			<!--

			<a href="http://realestate.ticotimes.net" id="header-banner">

				<img src="http://www.ticotimes.net/wp-content/themes/tico/img/header_banner_tico_times.gif">

			</a>

			-->

			<nav class="app-alter" data-sort="date">

				<ul>

					<li tabindex="4" role="button" class="topics" aria-label="View topics"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/menu.svg" alt="" class="burger"> <span class="text">Topics</span></li>

					<li class="search">
<form role="search" class="search" action="/">
	<label>
		<img class="symbol" src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/search.svg" alt="Search">
		<input type="search" class="search" value="" name="s" placeholder="Search">
	</label>
</form>
</li>

					<li class="side-nav"><a href="http://realestate.ticotimes.net" title="The Tico Times Real Estate">Real Estate</a></li>

					<li class="menu-divider"> / </li>

					<li class="side-nav"><a href="http://travel.ticotimes.net" title="The Tico Times Travel">Travel</a></li>

					<li class="menu-divider"> / </li>

					<li class="side-nav"><a href="/tags/events">Events</a></li>

					

					<li class="menu-divider hide-mobile"> / </li>

					<li class="side-nav"><a href="/classifieds" title="Classifieds"><span>Classifieds</span></a></li>

					<!--<li class="menu-divider"> / </li>-->

					<!--<li class="side-nav hide-mobile"><a href="http://www.ticotimes.net/classifieds?post_type=tico_classified_ad&s=&tico_classified_ad_category=health-services">Wellness</a></li>-->

					<li class="menu-divider hide-mobile"> / </li>

					<li class="side-nav hide-mobile"><a href="http://store.ticotimes.net/">Store</a></li>

					<li class="menu-divider hide-mobile"> / </li>

					<li class="side-nav hide-mobile"><a href="http://www.ticotimes.net/about">About</a></li>



					
				</ul>

			</nav>

			<img class="since1956" src="http://www.ticotimes.net/wp-content/themes/tico/img/since1956.svg" alt="San José, Costa Rica, since 1956">

			<aside class="app-social">

				<ul>

					<li class="twitter"><a href="https://twitter.com/TheTicoTimes" title="The Tico Times on Twitter" target="_blank"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/twitter.svg" alt="Twitter"></a></li>

					<li class="facebook"><a href="https://www.facebook.com/TicoTimes" title="The Tico Times on Facebook" target="_blank"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/facebook.svg" alt="Facebook"></a></li>

					<li class="instagram"><a href="http://instagram.com/theticotimes" title="The Tico Times on Instagram" target="_blank"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/instagram.svg" alt="Instagram"></a></li>

					<li class="newsletter"><a href="http://www.ticotimes.net/newsletter" title="Subscribe to our newsletter"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/newsletter.svg" alt="Newsletter"></a></li>

				</ul>

			</aside>

		</header>

<nav class="topics">
	<ul>
		<li><a href="http://www.ticotimes.net/realestate" title="The Tico Times Real Estate">Real Estate</a></li>
		<li><a href="http://www.ticotimes.net/travel" title="The Tico Times Travel">Travel</a></li>
		<li><a href="/tags/events">Events</a></li>
		<li class="classifieds"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
		<li class="selected"><a href="http://www.ticotimes.net/categories/topics/arts" title="Arts and Culture">Arts and Culture</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/business" title="Business">Business</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/crime" title="Crime">Crime</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/restaurants" title="Dining and Nightlife">Dining and Nightlife</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/environment-topics" title="Environment and Wildlife">Environment and Wildlife</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/events-topics" title="Events">Events</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/expat-living" title="Expat Living">Expat Living</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/global" title="Global">Global</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/health" title="Health">Health</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/latin-america" title="Latin America">Latin America</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/photos-and-video" title="Photos and Video">Photos and Video</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/politics" title="Politics">Politics</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/science-and-technology" title="Science and Tech">Science and Tech</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/sports" title="Sports">Sports</a></li>
		<li><a href="http://www.ticotimes.net/categories/topics/travel" title="Travel and Tourism">Travel and Tourism</a></li>
	</ul>
</nav>
<nav class="app" data-sort="date" data-link-next="http://www.ticotimes.net/page/2">
	<ul id="article-nav-items">
		
			<li class="contains-ad">
				<aside class="ad ad-nav-king" data-ad-size="[300, 250]" data-ad-type="/151473792/navigation_sidebar"></aside>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/13/documentary-costa-rica-first-lady" title="Documentary featuring former Costa Rica first lady premieres in San José" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Documentary featuring former Costa Rica first lady premieres in San José</p>
					<p class="category" itemprop="articleSection">Arts and Culture</p>
					<time class="pubdate" itemprop="datePublished" datetime="1473753624">7 hours ago</time>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/12/christiana-figueres-drops-un-race" title="Costa Rica’s Christiana Figueres drops out of UN Secretary-General race" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Costa Rica’s Christiana Figueres drops out of UN Secretary-General race</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
					<time class="pubdate" itemprop="datePublished" datetime="1473733023">13 hours ago</time>
				</a>
			</li>
			<li class="contains-ad">
				<aside class="ad ad-nav-king" data-ad-size="[300, 250]" data-ad-type="/151473792/navigation_king2"></aside>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/12/amazon-costa-rica-jobs" title="Amazon Costa Rica to hire 1,500 employees" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Amazon Costa Rica to hire 1,500 employees</p>
					<p class="category" itemprop="articleSection">Business</p>
					<time class="pubdate" itemprop="datePublished" datetime="1473716571">17 hours ago</time>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/12/costa-rica-pimping-arrest-escazu" title="Man arrested for pimping underage prostitutes in Escazú" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Man arrested for pimping underage prostitutes in Escazú</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
					<time class="pubdate" itemprop="datePublished" datetime="1473714458">18 hours ago</time>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/12/photos-rainy-season-jaco-costa-rica" title="PHOTOS: The rainy season in Jacó" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">PHOTOS: The rainy season in Jacó</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/12/car-free-day-costa-rica" title="Costa Ricans pledge to go car free on Sept. 22" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Costa Ricans pledge to go car free on Sept. 22</p>
					<p class="category" itemprop="articleSection">Climate Change</p>
				</a>
			</li>
			<li class="contains-ad">
				<aside class="ad ad-nav-bishop" data-ad-size="[300, 100]" data-ad-type="/151473792/navigation_sidebar"></aside>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/11/5-questions-costa-rican-aerialist" title="5 questions for a Costa Rican aerialist" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">5 questions for a Costa Rican aerialist</p>
					<p class="category" itemprop="articleSection">Artists</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/10/arcadios-world-140" title="Arcadio's World" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Arcadio's World</p>
					<p class="category" itemprop="articleSection">Cartoon</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/09/costa-rican-serial-killer-sentenced-110-years-prison" title="Costa Rica serial killer sentenced to 110 years in prison" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Costa Rica serial killer sentenced to 110 years in prison</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/09/arts-culture-brief-week-ahead-costa-rica-8-16" title="Arts and culture in brief: the week ahead in Costa Rica" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Arts and culture in brief: the week ahead in Costa Rica</p>
					<p class="category" itemprop="articleSection">Artists</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/09/pineapples" title="High court reverses moratorium on pineapple growing in Los Chiles" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">High court reverses moratorium on pineapple growing in Los Chiles</p>
					<p class="category" itemprop="articleSection">Business</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/08/costa-rica-heavy-traffic" title="Construction to begin soon to curb heavy traffic on Circunvalación beltway" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Construction to begin soon to curb heavy traffic on Circunvalación beltway</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/07/costa-rica-new-constitution" title="Citizen group wants referendum on drafting a new Constitution" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Citizen group wants referendum on drafting a new Constitution</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/06/costa-rica-la-sele-group-b-qualifying-panama" title="La Sele pummels Panama 3-1 to win World Cup qualifying group" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">La Sele pummels Panama 3-1 to win World Cup qualifying group</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/06/costa-rica-landslide-west-san-jose" title="Landslides prompt forced evacuation of some 80 people west of San José" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Landslides prompt forced evacuation of some 80 people west of San José</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/05/costa-rica-expats-poll-happiest-country" title="Expats in Costa Rica happiest in the world, says new poll" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Expats in Costa Rica happiest in the world, says new poll</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/05/costa-rica-court-bans-dry-law" title="Administrative Court bans dry law during holidays" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Administrative Court bans dry law during holidays</p>
					<p class="category" itemprop="articleSection">Business</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/05/costa-rica-caminos-de-osa-rural-tourism" title="Caminos de Osa rural tourism project takes you to the doorsteps of Costa Rica's people" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Caminos de Osa rural tourism project takes you to the doorsteps of Costa Rica's people</p>
					<p class="category" itemprop="articleSection">Activities</p>
				</a>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/05/nicaragua-elections-ortega" title="As Nicaragua elections approach, banned opposition decries Ortega's budding dictatorship" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">As Nicaragua elections approach, banned opposition decries Ortega's budding dictatorship</p>
					<p class="category" itemprop="articleSection">Central America</p>
				</a>
			</li>
			<li class="contains-ad">
				<aside class="ad ad-nav-bishop" data-ad-size="[300, 100]" data-ad-type="/151473792/navigation_sidebar"></aside>
			</li>
			<li itemscope itemtype="http://schema.org/NewsArticle">
				<a href="http://www.ticotimes.net/2016/09/05/costa-rica-national-budget-2017" title="Government presents 2017 budget proposal with 12 percent hike" itemprop="url" rel="bookmark">
					<p class="title" itemprop="headline">Government presents 2017 budget proposal with 12 percent hike</p>
					<p class="category" itemprop="articleSection">Costa Rica</p>
				</a>
			</li>
		
	</ul>
</nav>

		<main>
			<article id="article" itemscope itemtype="http://schema.org/NewsArticle" class="single">
	<header>

		<a href="http://www.ticotimes.net/categories/arts-2" itemprop="articleSection" rel="category" class="category">Film</a>


		<h1 itemprop="headline">Documentary featuring former Costa Rica first lady premieres in San José</h1>
		<a href="http://www.ticotimes.net/author/kstanley" rel="author" class="author">
			<address itemprop="author" class="author" itemscope itemtype="http://schema.org/Person">Katherine Stanley</address>
		</a>
		<time class="pubdate" itemprop="datePublished" datetime="2016-09-13T08:00:24+00:00" title="Tuesday, September 13, 2016 at 2:00am CST">7 hours ago</time>
		<link itemprop="url" href="http://www.ticotimes.net/2016/09/13/documentary-costa-rica-first-lady">
		<nav class="article">
			<ul>
				<li><a href="http://www.ticotimes.net/2016/09/13/documentary-costa-rica-first-lady#comments-98177" itemprop="discussionUrl"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/comments.svg" alt="">Comment</a></li>
				<li><a href="http://www.ticotimes.net/2016/09/13/documentary-costa-rica-first-lady#email-98177"><img src="http://www.ticotimes.net/wp-content/themes/tico/img/symbols/email.svg" alt="">Email</a></li>
				<li class="share">
					<ul class="providers">
						<li>		<iframe class="fb horizontal" title="Like this content on Facebook." src="https://www.facebook.com/plugins/like.php?appId=646954675365721&colorscheme=dark&extended_social_context=false&href=http%3A%2F%2Fwww.ticotimes.net%2F2016%2F09%2F13%2Fdocumentary-costa-rica-first-lady&layout=button_count&locale=en_US&node_type=link&sdk=joey&share=true&show_faces=false&width=150"></iframe>
		<iframe class="fb vertical" src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.ticotimes.net%2F2016%2F09%2F13%2Fdocumentary-costa-rica-first-lady&width=47&locale=en_US&layout=box_count&action=like&show_faces=false&share=true&height=86&appId=646954675365721"></iframe>
</li>
						<li>		<iframe class="tw horizontal" src="https://platform.twitter.com/widgets/tweet_button.html#count=horizontal&dnt=true&id=twitter-widget-28&lang=en&size=m&text=Documentary%20featuring%20former%20Costa%20Rica%20first%20lady%20premieres%20in%20San%20Jos%C3%A9&url=http%3A%2F%2Fticotimes.net%2F98177&counturl=http%3A%2F%2Fwww.ticotimes.net%2F2016%2F09%2F13%2Fdocumentary-costa-rica-first-lady&via=TheTicoTimes" title="Twitter Tweet Button"></iframe>
		<iframe class="tw vertical" src="https://platform.twitter.com/widgets/tweet_button.html#count=vertical&id=twitter-widget-3&lang=en&size=m&text=Documentary%20featuring%20former%20Costa%20Rica%20first%20lady%20premieres%20in%20San%20Jos%C3%A9&url=http%3A%2F%2Fticotimes.net%2F98177&counturl=http%3A%2F%2Fwww.ticotimes.net%2F2016%2F09%2F13%2Fdocumentary-costa-rica-first-lady" title="Twitter Tweet Button"></iframe>
</li>
					</ul>
				</li>
			</ul>
		</nav>
		<form class="email-article" action="http://www.ticotimes.net/2016/09/13/documentary-costa-rica-first-lady#email-98177" method="post">
			<h1>Send to a friend</h1>
			<label>From: <input type="text" name="email_from" class="text"></label>
			<label>To: <input type="email" name="email_to" class="text"></label>
			<input type="hidden" name="action" value="email">
			<input type="submit" class="submit" value="Send">
		</form>
	</header>
	<figure itemscope itemtype="http://schema.org/ImageObject" class="featured-image">
		<a href="http://www.ticotimes.net/2016/09/13/documentary-costa-rica-first-lady" title="Documentary featuring former Costa Rica first lady premieres in San José"><img src="http://www.ticotimes.net/wp-content/uploads/2016/02/Henrietta-smaller.jpg" width="831"  height="554" itemprop="contentURL" alt="Henrietta Boggs"></a>
		<figcaption itemprop="caption"><p>Henrietta Boggs</p>
<p class="caption">(Courtesy of Spark Media)</p></figcaption>
	</figure>
	<div class="body" itemprop="articleBody">
		<div class="body-part">
		<p><strong>See also: <a href="http://www.ticotimes.net/l/discovering-henrietta-the-alabama-woman-who-became-costa-ricas-first-lady" target="_blank">Discovering Henrietta &#8211; the Alabama woman who became Costa Rica&#8217;s First Lady</a></strong></p>
<p>“First Lady of the Revolution,” the new documentary that tells the story of U.S. citizen and former first lady of Costa Rica Henrietta Boggs, holds its Costa Rica premiere Tuesday at 8 p.m. at the Cine Magaly in San José.</p>
<p>The film is a production of the Washington, D.C.-based company <a href="http://sparkmedia.org/projects/first-lady-of-the-revolution/" target="_blank">Spark Media</a> and directed by award-winning documentarian Andrea Kalin, whose previous films have brought to the screen the lives of medical pioneers (“Partners of the Heart,” 2003), trailblazing doctors from inner-city Newark (“The Pact,” 2006) and Syrian activists (“Red Lines,” 2014). The new film got its start when Kalin met Boggs at a party in D.C. and was captivated by the Alabama native&#8217;s natural gifts as a storyteller – not to mention the stories themselves.</p>
<p>Boggs first came to Costa Rica in 1940 to visit relatives. The trip, her first ever outside of the United States, became an extended stay when she met and married José “Pepe” Figueres, the future revolutionary and three-time president of Costa Rica. She was at his side during his first forays into politics and his exile, and spent part of Costa Rica&#8217;s 1948 revolution scrambling with her young children through the Cerro de la Muerte, or “Hill of Death,” carrying her youngest in her arms over the high, cold, rough terrain to escape enemy fire.</p>
<figure itemscope itemtype="http://schema.org/ImageObject" class="inline aligncenter size-full wp-image-89219" style="width: 904px">
	<img src="http://www.ticotimes.net/wp-content/uploads/2016/02/Henrietta-Don-Pepe-on-Motorcycle.jpg" alt="" width="904" height="725" itemprop="contentURL">
	<figcaption itemprop="caption"><p>Henrietta Boggs and José Figueres in the 1940s.</p>
<p class="caption">(Courtesy of the Figueres Family)</p></figcaption>
</figure>

<p>Boggs became the first lady of Costa Rica at the age of 29, but left that life behind when she returned to the United States with her children, José Martí and Muni, as her marriage to Figueres ended. Very few people aside from Figueres himself knew that the first lady and the first children were getting on that plane never to return — at least, not in that role. Boggs went on to work with the Costa Rican delegation at the United Nations, to pursue her interest in writing, and eventually to found “Montgomery Living” magazine back home in Alabama.</p>
<p>&#8220;First Lady of the Revolution&#8221; comes off a successful screening at Birmingham, Alabama&#8217;s Sidewalk Film Festival, where it won three awards, including the Audience Award for Best Alabama Film. Earlier this year, Boggs, now 98, delivered a speech at the TEDx Pura Vida conference outside San José, and participated in a panel discussion at a preliminary screening of the film.</p>
<p>Following the premiere, the film will enter a <a href="https://www.facebook.com/CineMagaly/" target="_blank">limited release at the Cine Magaly (Sept. 22-28)</a>, with additional educational screenings at the Jade Museum on Oct. 3 and Oct. 10-12.</p>
<p>Check out the film&#8217;s trailer, visit its <a href="http://firstladyoftherevolution.com/" target="_blank">official website</a>, or read our feature and interview with Henrietta Boggs <a href="http://www.ticotimes.net/l/discovering-henrietta-the-alabama-woman-who-became-costa-ricas-first-lady" target="_blank">here.</a></p>
<div class="video-container">
<div style="position:relative;padding-bottom:56.25%;height:0"><iframe src="https://player.vimeo.com/video/22607678" style="position:absolute;top:0;left:0;width:100%;height:100%" frameborder="0" title="First Lady of the Revolution Teaser" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
</div>

		<div class="contact">
			Contact Katherine Stanley at <a href="mailto:kstanley@ticotimes.net">kstanley@ticotimes.net</a>
		</div>
		</div>
	</div>
	<footer>
		<meta itemprop="interactionCount" content="UserComments:0">
	</footer>
	<style type="text/css">
		#relatedcarousel{
			background-color: #EEEEEE;
		}
		#relatedcarousel .item{
		    padding: 3px 15px;
    		margin: 5px 1px;
		    color: #000;
		    text-align: center;
		}
		#relatedcarousel .item img{
			width: auto;
			height: 150px;
			text-align: center;
		}
		#relatedcarousel .item .title{
			padding:0px 25px;
		}
		#squarerelated{
			
			background-color: #079999;
			width: 173px;
		}
		#squarerelated #title-related{
			color:#fff;
			margin-left: 17px;
			font-family: Geogrotesk, sans-serif;
		}
	</style>
	<section class="comments">
		<aside class="ad ad-article-knight" data-ad-size="[[728, 180], [728, 90], [970, 90]]" data-zone="59661" data-ad-type="/151473792/inter_article"></aside>
		<aside class="ad ad-article-bishop" data-ad-size="[300, 100]" data-zone="59661" data-ad-type="/151473792/inter_article"></aside>	
		<header>
			<a name="comments-98177"><h1>Log in to comment</h1></a>
		</header>
	
		<footer>
	
	
			<div class="signup">
				<form class="providers" method="get" action="/wp-login.php">
					<input type="hidden" name="action" value="register">
					<input type="hidden" name="redirect_to" value="http://www.ticotimes.net/2016/09/13/documentary-costa-rica-first-lady#comments-98177">
					<button name="provider" value="facebook">
						<img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/facebook-wordmark.svg" alt="Sign in with Facebook">
					</button>
					<button name="provider" value="twitter">
						<img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/twitter.svg" alt="Sign in with Twitter">
					</button>
					<button name="provider" value="google">
						<img src="http://www.ticotimes.net/wp-content/themes/tico/img/logos/google-plus.svg" alt="Sign in with Google">
					</button>
				</form>
				<form class="signup" method="post" action="/wp-login.php?action=register">
					<h1>Or</h1>
	
					<fieldset class="fields">
						<input class="username" name="user_login" placeholder="Pick a username" required>
						<input class="email" type="email" name="user_email" placeholder="Your email" required>
					</fieldset>
					<!--
					<fieldset class="newsletter">
						<label>
							<input type="checkbox" class="newsletter" name="newsletter_signup"> Sign up for The Tico Times Newsletter
						</label>
					</fieldset>
					-->
					<input class="submit" type="submit" value="Create an account">
					<a class="login" href="http://www.ticotimes.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.ticotimes.net%2F2016%2F09%2F13%2Fdocumentary-costa-rica-first-lady%23comments-98177">Login</a>
	
					<p>with The Tico Times</p>
	
					<fieldset class="marketing">
						<p>While optional, these questions help us better understand The Tico Times readership. Gracias.</p>
						<input name="marketing_residence" placeholder="Primary residence">
						<input name="marketing_age" placeholder="Age" maxlength="2" size="2">
						<input name="marketing_industry" placeholder="Industry">
					</fieldset>
				</form>
			</div>
	
	
		</footer>
	
	</section>

	<!--<div  class="newsletterarticles">
			<div><span id="cerrarnewsletter"><i class="fa fa-times"></i></span></div>
			<div class="texto">
				<img src="http://qa.ticotimes.net/wp-content/themes/tico/img/t.png" id="logo" height="50px" width="auto">
				<h5>News from Costa Rica and the region, once a day, in your inbox, wherever you are in the world.</h5>
			</div>
			<form class="formnewsarticles" action="http://nl.ticotimes.net/index.php?option=com_acymailing&ctrl=sub" method="post" >
				
				<input id="user_email" class="email" type="text" name="user[email]" value="" maxlength="100" placeholder="Enter your email address…" />
				<input class="button submit" type="submit" value="SiGN UP" name="Submit" />
				<input type="hidden" name="acyformname" value="formAcymailing1" />
				<input type="hidden" name="ctrl" value="sub"/>
				<input type="hidden" name="task" value="optin"/>
				<input type="hidden" name="redirect" value="http://www.ticotimes.net/confirm-entry"/>
				<input type="hidden" name="option" value="com_acymailing"/>
				<input type="hidden" name="visiblelists" value=""/>
				<input type="hidden" name="hiddenlists" value="7"/>
			</form>
		</div>-->
	
</article>		</main>


		<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0024/7797.js";
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-content/plugins/ics-button/plugin/js/ics-min.js?ver=0.2'></script>
<script type='text/javascript' src='http://www.ticotimes.net/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
		<footer class="app">
			<nav>
				<ul>
					<li><a href="/about" title="About The Tico Times">About Us</a></li>
					<li><a href="/tos" title="Terms of Service">Terms of Service</a></li>
				</ul>
			</nav>
		</footer>
		<script>
			googletag.cmd.push(function() {
				var load;

				load = function() {
					if (window.tico_loadAds) {
						window.tico_loadAds();
					} else {
						setTimeout(load, 50);
					}
				};

				load();
			});
		</script>
	</body>
</html>
